LINUX.ORG.RU

Не играет радио во всех браузерах

 , , , ,


0

1

Вот есть один сайт (r-a-d.io), на котором у меня никак не хочеть петь радио. Выглядит так - http://i.imgur.com/p0CB2MB.png, на верхней кнопочке должно быть написано Play Stream, но вместо этого там бесконечно крутится блямба. Браузеры FF 47, 49 и Vivaldi самое последнее.

Система центосная, декодеры прикручиваю сам. Вот сейчас есть gstreamer-{good,bad,ugly}:

$ rpm -qa --qf '%{name}-%{version}\n' '*gstreamer*' | sort
gstreamer-0.10.36
gstreamer1-1.4.5
gstreamer1-devel-1.4.5
gstreamer1-plugins-bad-free-1.4.5
gstreamer1-plugins-base-1.4.5
gstreamer1-plugins-base-devel-1.4.5
gstreamer1-plugins-good-1.4.5
gstreamer1-plugins-ugly-1.4.5
gstreamer1-plugins-ugly-a52dec-1.4.5
gstreamer1-plugins-ugly-cdio-1.4.5
gstreamer1-plugins-ugly-dvdreadsrc-1.4.5
gstreamer1-plugins-ugly-lame-1.4.5
gstreamer1-plugins-ugly-mad-1.4.5
gstreamer1-plugins-ugly-mpeg2dec-1.4.5
gstreamer1-plugins-ugly-opencore-amr-1.4.5
gstreamer1-plugins-ugly-twolame-1.4.5
gstreamer1-plugins-ugly-x264-1.4.5
gstreamer-devel-0.10.36
gstreamer-plugins-bad-free-0.10.23
gstreamer-plugins-base-0.10.36
gstreamer-plugins-base-devel-0.10.36
gstreamer-plugins-good-0.10.31
gstreamer-plugins-ugly-0.10.19
gstreamer-plugins-ugly-a52dec-0.10.19
gstreamer-plugins-ugly-cdio-0.10.19
gstreamer-plugins-ugly-dvdreadsrc-0.10.19
gstreamer-plugins-ugly-lame-0.10.19
gstreamer-plugins-ugly-mad-0.10.19
gstreamer-plugins-ugly-mpeg2dec-0.10.19
gstreamer-plugins-ugly-opencore-amr-0.10.19
gstreamer-plugins-ugly-twolame-0.10.19
gstreamer-plugins-ugly-x264-0.10.19
gstreamer-tools-0.10.36
PackageKit-gstreamer-plugin-1.0.7
phonon-backend-gstreamer-4.6.3

Штатный rhythmbox это радио с ними открывает и играет. FF 49 на Windows XP в соседнем libvirt тоже всё играет нормально. Как выяснить, почему не работает в браузерах на Linux?

★★★★★

Ответ на: комментарий от buratino

принципиально не обновляешься? :)

Не-а. Ну то есть я за обновлениями вообще не слежу. Обновления безопасности машинка исправно ставит меня не спрашивая, но конкретно обновления Айсвизела до Файрфокса — да-да, это у нас теперь тоже называется «обновлениями безопасности» — раньше только собственно патчи прилетали, почему и можно (было) доверять машинке ставить их без спросу, а теперь ажно так — через кучу мажорных версий, и регрессиями и даже со сменой названия — так вот, обновление Айсвизела до Файрфокса уже который месяц почему-то блокируется багом.

Я так понимаю, что это кто-то из сопровождающих просто забыл его закрыть, а мне лень разобраться в чем там дело.

Zmicier ★★★★★ ()
Ответ на: комментарий от Deleted

Не за что :) Если робот будет фигню играть, реквестируйте сами песенки через Search. Я вон вам в очередь кяри памю памю поставил.

d_a ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.