LINUX.ORG.RU

отвалилась cedega и больше не пашет... :(


0

0

Debian Etch (testing)
Ядро 2.6.8

Стояла cedega_4.4-1_i386.deb все работало...

Качнул 5.0.1, поставил, запустил гуй там поставил local update до 5.0.3

А вот дальше парадокс... нашел cedega_5.1_i386.deb решил все начисто снести и поставить с 0 сделал dpkg --purge cedega и поставил 5.1 теперь при запуске нестартует даже гуй пишет вот такое:

$ cedega
The Cedega version (5.0.3) you are defaulting to is missing the following file : config
Traceback (most recent call last):
File "/usr/lib/transgaming_cedega/Point2Play_gui.py", line 2616, in ?
Point2Play_gui_ref = Point2Play_gui( Point2Play.Point2Play( config_file, alternate_configs ) )
File "/usr/lib/transgaming_cedega/Point2Play.py", line 493, in __init__
self.match_and_copy_default_cedega_profiles()
File "/usr/lib/transgaming_cedega/Point2Play.py", line 1758, in match_and_copy_default_cedega_profiles
log.logger.info("self.current_default_cedega_profile now == " + self.current_default_cedega_profile)
TypeError: cannot concatenate 'str' and 'NoneType' objects

Несколько раз переустанавливал, искал всякие крытые файл все что находил удалял, потом ставил заново но результат тот же...

P.S. Сейчас поставил 4.4 старые игрушки работают...

Откуда она взяла про версию 5.0.3? Может кто-нибудь сталкивался? Куда копать?

Re: отвалилась cedega и больше не пашет... :(

Все, нашел в чем трабл... надо удалить файл ~/.cedegarc поставить пакет заново. :)

Kalashmat ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.