LINUX.ORG.RU

Падает KDE. 2 монитора, 2 стандартных панели.

 , ,


0

1

Всем привет

Решил попробовать linux, ранее на нем не сидел, попробовал несколько дистрибутивов, решил пока остановиться на debian 8.3 с kde. Долго мучился с закидыванием образа на загрузочный usb-hdd(но это отдельная история), установил.

Ну и в общем сам баг:

имеется два монитора, хочу сделать две стандартных панели(с отображением в трее только тех программ которые висят на этом монике), это у меня получилось сделать, после перезагрузки пропадает системный трей, точнее он вроде как есть, но не работает должным образом(закрываю скайп, и он должен висеть там значком). Удаляю панель со второго монитора, добавляю заново падает kde, возобновляется, появляется трей. На втором монике панели нет. Добавляю еще раз, все, все отлично работает, но до следующей перезагрузки. Можно это дело как то исправить?

p.s. это у всех баг такой или я такой особенный? p.s.2. так же есть проблема с видео, я так понимаю это-Tearing, к примеру на ютубе. NVIDIA gtx 560 ti. Сегодня буду искать как избавиться от этого. мб кто подскажет методы? Драйвера ставил, вроде получилось


Попробуй добавить тройную буферизацию в xorg.conf и Option "metamodes" "nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }".
По поводу глюков с панелями в кедах — попробуй удалить их настройки и настроить заново

sehellion ★★★★★ ()

Решил попробовать linux, ранее на нем не сидел, попробовал несколько дистрибутивов, решил пока остановиться на debian 8.3 с kde.

попробуй не с KDE, с Cinnamon или даже с Xfce, раз уж KDE пригляделся

p.s. это у всех баг такой или я такой особенный?

это KDE такое

amorpher ★★★★★ ()
Последнее исправление: amorpher (всего исправлений: 2)
Ответ на: комментарий от sehellion

Попробуй добавить тройную буферизацию в xorg.conf и

Option "metamodes" "nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }"
. По поводу глюков с панелями в кедах — попробуй удалить их настройки и настроить заново

Пробовал удалять панели не помогало.

Победил Tearing отредактировав xorg.conf

Section "Device"
    Identifier     "Device0"
    Driver         "nvidia"
    VendorName     "NVIDIA Corporation"
    BoardName      "GeForce GTX 560 Ti"
    Option      "TearFree"    "true"
EndSection

Section "Screen"
    Identifier     "Screen0"
    Device         "Device0"
    Monitor        "Monitor0"
    DefaultDepth    24
    Option "TripleBuffer" "1"
    Option         "Stereo" "0"
    Option         "nvidiaXineramaInfoOrder" "DFP-0"
    Option         "metamodes" "DVI-I-1: nvidia-auto-select +1920+56 { ForceFullCompositionPipeline = On }, DVI-I-2: nvidia-auto-select +0+0 { ForceFullCompositionPipeline = On }"
    Option         "SLI" "Off"
    Option         "MultiGPU" "Off"
    Option         "BaseMosaic" "off"
    SubSection     "Display"
        Depth       24
    EndSubSection
EndSection

И собственно после этого, и трей заработал чудесным образом как надо.

rze ()
Ответ на: комментарий от rze

Поздравляю, отмечай тему решенной.
А глюк с панелями в кедах — бывает. Фиг знает от чего зависит

sehellion ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.