LINUX.ORG.RU

Какое DE? Если KDE, пробовали с другим backend?

Hasek ★★ ()

media.gstreamer.enabled стоит false

Хм, не знаю конечно при чём это, но у меня true и звук есть везде в браузере.

Hasek ★★ ()
Ответ на: комментарий от Hasek

DE KDE 5, с пульсой трески что терперь не могу, убежал на альсу, теперь в вайне проблемы и HTML5 видео звук в них не рабоатет. С параметром media.gstreamer.enabled стоит false работает в SoundCloud и других, но не в ютубе, еще Webm файлы не выдает звук

Deleted ()
Ответ на: комментарий от Deleted

У меня в KDE 4.10.5 на свежеустановленной Slackware был звук везде, кроме браузера. Решилось сменой бекэнда с GStreamer на Xine. Тут не совсем то, если звук всё же есть хоть где-то в интернете...

Hasek ★★ ()
Ответ на: комментарий от Hasek

У меня тоже есть звук везде, кроме стима и браузера, но в браузере частино. Пытался еще в хроме потыкать, а там этот Gecko тоже не смог.

Deleted ()
Ответ на: комментарий от Deleted

Странно, сейчас проверил у себя: на Bandcamp, Soundcloud, Youtube звук есть, на VK нету. Естественно, 'media.gstreamer.enabled true', иначе требует установить флэш-приблуду.

toney ★★★★★ ()
Ответ на: комментарий от Deleted

Ну и ещё копай в сторону Phonon. Как он там и с чем коммутируется.

toney ★★★★★ ()
Последнее исправление: toney (всего исправлений: 1)

gst-plugins-* какие-нибудь установлены?

anonymous ()

media.mediasource.enabled, media.mediasource.webm.enabled, media.fragmented-mp4.exposed, media.fragmented-mp4.ffmpeg.enabled, media.fragmented-mp4.gmp.enabled, media.gstreamer.enabled

всё в true

slony ()
Ответ на: комментарий от deep-purple

Запускал, живо. Стоит ALSA и в тесте звук есть. Но как только морду суну в HTML5 сразу пропадает звук

Deleted ()
Ответ на: комментарий от deep-purple

Рестартнул, прописал все в about:config, и наконец-то заработало

Deleted ()
Ответ на: комментарий от slony

Давно не писал в тред т.к тогда ливнул на другой дистр, вообщем все прописал что ты говорил а заодно покурил очень много манов и поставил phonon-qt4-vlc и теперь все работает повсюду, даже звуки kde появились. Вообщем во всем был виновен phonon

Deleted ()
Ответ на: комментарий от rsync

Да, я так же сделал, а потом надоело, и создал тред где описал все как настроил.. А когда увидел новость что вышла новая пульса решил её обратно поставить и она полностью сломала регулятор громкости который итак не работал. Зато теперь звук работает нормально Вот этот самый тред

Deleted ()
Ответ на: комментарий от Deleted

у меня нет пульсы, а с alsa проблема в том что в html5 последние версии firefox перестали работать. то есть заходишь music.yandex.ru - звук есть, на youtube - звука нет. ну и искал искал и не нашел решения

rsync ★★ ()
Ответ на: комментарий от rsync

Я вот только что переустановил арчик т.к засрал его. И сейчас не могу завести звук опять...

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.