LINUX.ORG.RU

Gentoo, gnome-ppp

 


1

2

Гентушники, есть ли сидящие через 3g модемы через эту штуку?

Скиньте бинарник, а?

А то при сборке вылезает ошибка, на багтрекере открытый аналогичный баг https://bugs.gentoo.org/show_bug.cgi?id=367573, на gentoo-packages оно вообще помечено как hard-masked...

А возиться с «голым» wvdial как-то не очень хочется.

Спасибо.

Сижу со свистком через wvdial, как часы работает.

Bfgeshka ★★★★★ ()
Ответ на: комментарий от Bfgeshka

А индикатор куда-нибудь в трей через что?

Виджет отдельно писать?

Ибо у меня на данный момент сигнал с завидным постоянством любит обрываться. Сейчас буду шаманить что-то из проволоки, пивной банки, г-на и палок, но не факт, что поможет(

raven_cler ★★ ()
Ответ на: комментарий от raven_cler

Индикатора нет, но там автодозвон при обрыве.

Bfgeshka ★★★★★ ()

если нужен индикатор, то нетворкменегер норм работает щас, gnome-ppp уже наверное и не пользует никто.

Deleted ()
Ответ на: комментарий от Deleted

если нужен индикатор, то нетворкменегер норм

Эту фразу воспринимать как толстый троллинг?

Нетворкменегер не нужен.

raven_cler ★★ ()

Эм, а ничего что он как бы умер:

# Pacho Ramos <pacho@gentoo.org> (27 Jul 2014)
# Upstream dead for ages, fails to build due underlinking,
# nothing needs it (#367573). Removal in a month.
net-dialup/gnome-ppp

Если всё же решишься им воспользоваться - отпишись пожалста на багзиллу, что он тебе нужен. У меня есть опыт борьбы с underlinking, могу выделить время на неделе и попробовать зафиксить это

Pinkbyte ★★★★★ ()
Ответ на: комментарий от raven_cler

это гном-ppp не нужен, и тебе в том числе

Deleted ()

Сижу через свисток с nm/nmcli. Абсолютно никаких проблем не испытываю. Хейтерство чего угодно кроме пульсаудио и, возможно, systemd не нужно.

Lilly ()
Ответ на: комментарий от Pinkbyte

В 12.04-убунте работает, лол.

Да нет, ладно уж. Корректней будет оформить-таки виджет и какую-нибудь свою гуёвину на досуге запилить.

raven_cler ★★ ()
Ответ на: комментарий от Lilly

Причём тут хейтерство?

Во-первых nm нормально работает далеко не всегда.

Во-вторых для установки этого самого nm предстоит скачать на другой машине/ОС(логично предположить) порядка 30 лишних пакетов, которые понадобится скачать через далеко не самый быстрый и периодически обрывающийся(о чём сказано выше) 3g-интернет, после чего в случае возможных, но не решаемых «своим умом» проблем при сборке чего-бы-то-ни-было ещё и загуглить. Разумеется, на другой машине/ОС.

Многовато для простого индикатора, разве нет?

Т.е. тут объективные причины, не всегда стабильная работа и избыточность.

raven_cler ★★ ()
Ответ на: комментарий от raven_cler

не всегда стабильная работа

Ты когда его в последний раз пробовал-то? Объективные причины это ссылки на конкретные багрепорты, а туманное «у меня не работало когда-то» - это явно не объктивно. Ладно, бессмысленно спорить, ибо линукс. Но с ppp либо самоделкой будет явно больше проблем, чем с ним.

Lilly ()
Последнее исправление: Lilly (всего исправлений: 1)
Ответ на: комментарий от raven_cler

В 12.04-убунте работает, лол.

Ты бы еще 6.06 в пример привел. В 14.04 небось уже выпилили. В Gentoo конечно еще стараются поддерживать gnome 2, но уж очень это неблагодарное занятие. Mate поддерживать и то проще - там хотя бы апстрим есть.

Pinkbyte ★★★★★ ()
Ответ на: комментарий от Lilly

Под вышеупомянутой убунтой-12.04.

Или на кой, ты думаешь, мне gnome-ppp там, где этот ваш нм стоит себе по умолчанию?

raven_cler ★★ ()
Ответ на: комментарий от Pinkbyte

Ты бы еще 6.06 в пример привел.

Ну дык 12-я поддерживается ещё вроде как. Совсем недавно какая-то крупная обнова(12.04.05) прилетала.

А 14.04 в глаза не видел =) Но даже в «прогрессивном» арч-линуксе пакет есть.

Но это ни в коем случае не критика дженту.

raven_cler ★★ ()
Ответ на: комментарий от raven_cler

На самом деле там скорее всего ничего сложного, просто некому фиксить. Как я уже сказал, если на неделе мне на работе не заполируют мозги, может расчехлю свои скиллы и попробую зафиксить пакет, но не обещаю - хрен его знает как оно пойдет...

Pinkbyte ★★★★★ ()
Ответ на: комментарий от Pinkbyte

и попробую зафиксить пакет, но не обещаю - хрен его знает как оно пойдет...

Спасибо ^^

Ну, как пойдёт так пойдёт.

raven_cler ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.