LINUX.ORG.RU
ФорумAdmin

snort libcap.so.0.8.3 ???


0

0

Такая проблема. Ставлю снорт 2.2.0 на 9шапку. говорит дай libcap.so.0.8.3 но у меня libcap.1.10.12 ??? Как я ему могу дать то что он хочет????

anonymous

Ответ на: Re: snort libcap.so.0.8.3 ??? от chucha

Re: Re: snort libcap.so.0.8.3 ???

неужели нет нативного способа решени этой проблеиы??? На моей рабочей станции стоит дебиан и про апт я знаю. Но на других машинах шапка, и хотелось бы узнать именно как родными средствами шапки можно решить эту проблему. Вообще непонятно. Обычно программы требует версию библиотеки и выше. Подразумевая что backward capability будет поддерживаться. А снорт что не верит в это??? жестко привязывая программы к одной конкретной версии.

anonymous ()
Ответ на: Re: Re: snort libcap.so.0.8.3 ??? от anonymous

Re: Re: Re: snort libcap.so.0.8.3 ???

Понятия не имею, где ты взял свою rpmку snortа, та что лежит в репозитории dagа, ставится нормально на 9 шапку с родной libpcap. Кстати, в 9 шапке: 

rpm -ql libpcap|grep lib
/usr/lib/libpcap.a
/usr/lib/libpcap.so
/usr/lib/libpcap.so.0
/usr/lib/libpcap.so.0.6
/usr/lib/libpcap.so.0.6.2

  

chucha ★★★☆ ()
Ответ на: Re: Re: Re: snort libcap.so.0.8.3 ??? от chucha

Re: Re: Re: Re: snort libcap.so.0.8.3 ???

Иду стрелятся.
В сабже - libcap, а не libpcap.
Букву не увидел. :-(
Спасибо.

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.