LINUX.ORG.RU
ФорумAdmin

[cisco 1751-V] % DSP resources not available for this configuration


0

1

Есть у меня кошак 1751-V Захотелось мне его с нуля сконфигурить.. Взял да и ресетнул конфиг до фактори... Теперь в конце загрузки он мне пишет:
% DSP resources not available for this configuration
и дальше:
*Mar 1 00:00:15.683: PM_DSPRM-3-ERROR_DSP_BOOTLDR_DNLD: Boot loader download failed for dsp 0 in dsp group 0
*Mar 1 00:00:16.427: PM_DSPRM-3-ERROR_DSP_BOOTLDR_DNLD: Boot loader download failed for dsp 1 in dsp group 0
*Mar 1 00:00:17.171: PM_DSPRM-3-ERROR_DSP_BOOTLDR_DNLD: Boot loader download failed for dsp 2 in dsp group 0
*Mar 1 00:00:17.915: PM_DSPRM-3-ERROR_DSP_BOOTLDR_DNLD: Boot loader download failed for dsp 3 in dsp group 0
*Mar 1 00:00:18.659: PM_DSPRM-3-ERROR_DSP_BOOTLDR_DNLD: Boo

как следствие Е1 не конфигурится:
#tdm clock E1 1/0 both import onboard internal
% TDM clock configuration failed
Хотя
#show dsp
DSPFARM Configuration Information:
Admin State: DOWN, Oper Status: DOWN - Cause code: ADMIN_STATE_DOWN
Transcoding Sessions: 0(Avail: 0), Conferencing Sessions: 0 (Avail: 0)
Trans sessions for mixed-mode conf: 0 (Avail: 0), RTP Timeout: 600
Connection check interval 600 Codec G729 VAD: ENABLED
на других идентичных цисках выводит тоже...
Ресетнул конфиг методом 1 http://www.cisco.com/en/US/products/sw/iosswrel/ps5187/products_tech_note0918...


Не силён в сиськах, но может стоит просто включить dsp обратно? ADMIN_STATE_DOWN намекает что оно включается и отключается.

В гугле что-то находится.

true_admin ★★★★★ ()
Ответ на: комментарий от ssbury
#sh running-config 
Building configuration...

Current configuration : 1594 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sobes
!
boot-start-marker
boot-end-marker
!
enable secret ********
enable password ***************
!
no aaa new-model
memory-size iomem 15
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
voice-card 1
!         
!
!
!
!
ip telnet source-interface FastEthernet0/0
ip cef
ip name-server 8.2.8.2
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
trunk group  trunk1
 max-calls any 30
 hunt-scheme sequential both up
!
isdn switch-type primary-net5
!
voice rtp send-recv
!
voice service voip 
 fax protocol pass-through g711alaw
 sip
!
!
!
!
!
!
!
!
!
voice translation-rule 10
 rule 1 /^00005/ //
!
!
voice translation-profile 10
 translate called 10
!
!
!
!
username ********* privilege 0 password 0 *********
!
!         
controller E1 1/0
! 
!
!
!
!
interface FastEthernet0/0
 ip address 10.8.2.1 255.255.255.0
 speed auto
!
ip route 0.0.0.0 0.0.0.0 10.8.2.254
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
!
!         
!
!
!
dial-peer voice 10 pots
 translation-profile outgoing 10
 destination-pattern 00005T
 direct-inward-dial
 forward-digits all
!
dial-peer voice 20 voip
 destination-pattern .T
 session protocol sipv2
 session target ipv4:2.3.9.9
 dtmf-relay rtp-nte
 codec g711alaw
 no vad
 supplementary-service pass-through
!
sip-ua 
 sip-server ipv4:2.3.9.9
!
!
line con 0
line aux 0
line vty 0 4
 login local
 transport input telnet
!
end
sdh ()
Ответ на: комментарий от sdh

sh configuration

#sh configuration  
Using 1934 out of 29688 bytes
!
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sobes
!
boot-start-marker
boot-end-marker
!
enable secret *****************
enable password ****************
!
no aaa new-model
memory-size iomem 15
tdm clock E1 1/0 both export line
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
voice-card 1
!         
!
!
!
!
ip telnet source-interface FastEthernet0/0
ip cef
ip name-server 8.2.8.2
ip auth-proxy max-login-attempts 5
ip admission max-login-attempts 5
!
!
!
trunk group  trunk1
 max-calls any 30
 hunt-scheme sequential both up
!
isdn switch-type primary-net5
!
voice rtp send-recv
!
voice service voip 
 fax protocol pass-through g711alaw
 sip
!
!
!
!
!
!
!
!
!
voice translation-rule 10
 rule 1 /^00005/ //
!
!
voice translation-profile 10
 translate called 10
!
!
!
!
username ******** privilege 0 password 0 *************
!
!         
controller E1 1/0
 pri-group timeslots 1-31
! 
!
!
!
!
interface FastEthernet0/0
 ip address 10.8.2.1 255.255.255.0
 speed auto
!
interface Serial1/0:15
 no ip address
 encapsulation hdlc
 no logging event link-status
 trunk-group trunk1
 isdn switch-type primary-net5
 isdn overlap-receiving T302 500
 isdn protocol-emulate network
 isdn incoming-voice voice
 no cdp enable
!
ip route 0.0.0.0 0.0.0.0 10.8.2.254
no ip http server
no ip http secure-server
!
!
!
!
!
control-plane
!
!
voice-port 1/0:15
!
!
!
!
!
!
dial-peer voice 10 pots
 translation-profile outgoing 10
 destination-pattern 00005T
 direct-inward-dial
 port 1/0:15
 forward-digits all
!
dial-peer voice 20 voip
 destination-pattern .T
 session protocol sipv2
 session target ipv4:2.3.9.9
 dtmf-relay rtp-nte
 codec g711alaw
 no vad
 supplementary-service pass-through
!
sip-ua 
 sip-server ipv4:2.3.9.9
!
!
line con 0
line aux 0
line vty 0 4
 login local
 transport input telnet
!
end
sdh ()
Ответ на: комментарий от ssbury
#sh version
Cisco IOS Software, C1700 Software (C1700-K9O3SV8Y7-M), Version 12.4(10), RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2006 by Cisco Systems, Inc.
Compiled Wed 16-Aug-06 00:01 by prod_rel_team

ROM: System Bootstrap, Version 12.2(7r)XM2, RELEASE SOFTWARE (fc1)

sobes uptime is 1 hour, 25 minutes
System returned to ROM by reload
System image file is "flash:c1700-k9o3sv8y7-mz.124-10.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

Cisco 1751-V (MPC860P) processor (revision 0x400) with 83559K/14745K bytes of memory.
Processor board ID FOC08350D20 (1172854154), with hardware revision 0000
MPC860P processor: part number 5, mask 2
1 FastEthernet interface
1 Channelized E1/PRI port
1 Virtual Private Network (VPN) Module
32K bytes of NVRAM.
32768K bytes of processor board System flash (Read/Write)

Configuration register is 0x2102

Я ещё раз говорю проблема появилась после того как я ресетнул конфиг! После загрузки оно матерится:

% DSP resources not available for this configuration

и потом когда я выполняю:

#tdm clock E1 0/0 both export line

пишет:

% DSP resources not available for this configuration

Другие циски где я не ресетил конфиг с этими настройками работают!

sdh ()
Ответ на: комментарий от ssbury

Есть 5 кисок, конфиги отличаются только IP именем и каналами! 4 работают, а на одной я ресетнул конфиг... Теперь она при загрузки матерится:

% DSP resources not available for this configuration

и потом когда я выполняю:

#tdm clock E1 0/0 both export line

пишет:

% DSP resources not available for this configuration

sdh ()
Ответ на: комментарий от sdh

Уже даже киску с двумя Е1 настроил. Осталась последняя...

Как победить этот:

% DSP resources not available for this configuration

Кто встречал? Кажись началось после ресета конфигурации до заводской..

sdh ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.