LINUX.ORG.RU
ФорумAdmin

[Apache] Поддержка WAP.


0

0

Собственно сабж.

Бьюсь уже несколько часов, перерыл кучу документации, но не могу настроить апач так, что бы запустить поддержку WML файлов. Конфиги прописал как советуют, не работает...

в httpd.conf прописал:

Include conf/extra/php5_module.conf

в php5_module.conf прописал:

# Required modules: dir_module, php5_module

<IfModule dir_module>
<IfModule php5_module>
DirectoryIndex index.php index.html index.wml
AddHandler application/x-httpd-php .php .wml
AddHandler application/x-httpd-php-source .phps
AddType text/vnd.wap.wml .wml
AddType text/vnd.wap.wmlscript .wmls
AddType image/vnd.wap.wbmp .wbmp
</IfModule>
</IfModule>

В итоге ничего не работает, браузер просто скачивает WML-файл. Подскажите, как это можно исправить?


Re: [Apache] Поддержка WAP.

Потому что это БРАУЗЕР. Он компьютерный и WML ниасиливает.

AITap ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.