LINUX.ORG.RU
ФорумAdmin

Проблема с установкий php5


0

0

Привет, есть полностью роботоспособный apache, нужно прикрутить к нему php5..  У меня FC9, я через yum поставил php Package php-5.2.6-2.fc9.i386 already installed and latest version, как  теперь сделать так чтобы apache его использовал..

anonymous

Re: Проблема с установкий php5

проверь есть ли у тебя это

# /usr/sbin/httpd -l | grep so
mod_so.c

# ls /etc/httpd/modules/ | grep libph
libphp5.so

если есть, то поспеши добавить в httpd.conf

LoadModule php5_module modules/libphp5.so
AddType text/html .php
AddHandler php5-script .php

no1 ()

Re: Проблема с установкий php5

Перегрузить апач. После установки php в /etc/httpd/conf.d должен появиться файлик типа modphp.conf.

Deleted ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.