LINUX.ORG.RU
ФорумAdmin

Проблема с сетью Gentoo


0

0

Доброго времени суток, товарищи! Тут такая проблема... Поставил я на сервер генту, а сеть после установки работать отказывается((( И, что примечательно, с LiveCD все работает и с тем же ядром и с теми же настройками!

Установка производилась с LiveCD: Internet Enabled, последний stage3, LiveCD-шное ядро, x86_64 Адаптер стоит Intel Pro/1000 (драйвер e1000)

При загрузке с LiveCD компьютер получает по DHCP адрес 192.168.0.108/22, шлюз 192.168.0.1 и сеть прекрасно работает При загрузке с установленной системы с теми же настройками (прописаны вручную) и абсолютно идентичными маршрутами (route -n) пакеты через интерфейс eth0 не ходят...

Единственная разница, которую я заметил: при работе с LiveCD ifconfig пишет для интерфейса eth0 "Link encap:Ethernet", во втором же случае - "Link encap:UNSPEC"... Результат - Destination host unreachable...(((

Помогите пожалуйста!

Re: Проблема с сетью Gentoo

попробуй пошариться по dmesg и под лайв сиди, и под установленной системой, посмотреть какие модули загружены в лайв сиди, которых нет у тебя, посмотри зачем нужны эти модули

anonymous ()

Re: Проблема с сетью Gentoo

> Поставил я на сервер генту, а сеть после установки работать отказывается

Мда, админ, который ставит на сервер генту и не может настроить сеть...

defmacro ()

Re: Проблема с сетью Gentoo

На установленной системе интерфейс всётаки получает настройки по DHCP или нет?

Nao ★★★★★ ()
Ответ на: Re: Проблема с сетью Gentoo от netracer

Re: Проблема с сетью Gentoo

config_eth0 а не iface_eth0, по крайней мере у меня так.

вобще ни один не пингуется? даже из подсети 192.168.0.0/22? что показывает tcpdump -n во-время пинга?

Nao ★★★★★ ()
Ответ на: Re: Проблема с сетью Gentoo от Nao

Re: Проблема с сетью Gentoo

Посмотри модуль-то загружен, ifconfig чего говорит, свой ip попингуй. Эх, админчеги...

MaDMaN ★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.