LINUX.ORG.RU
ФорумAdmin

rpmstrap - обновление файла с версиями пакетов


0

0

Господа! я столкнулся со следующей проблемкой:

Система debian.

для создания образов виртуальных машин для xen я пользуюсь командой: xen-create-image --hostname server --size=4G --memory=256Mb --swap=256Mb --ip=172.16.1.7 --netmask 255.255.255.0 --gateway 1172.16.1.254 --dist=centos4 --rpmstrap

Так вот файл пакета rpmstrap (у меня стоит последняя версия) /usr/lib/rpmstrap/scripts/centos4 содержит список пакетов для centos4 которые нужно вытащить из инета и установить, НО версии пакетов устаревшие ( на зеркале centos в инете пакетов с такими версиями нет) поэтому команда xen-create-image вываливается с ошибками. нет ли какого-нибудь средства обновлять этот скрипт для rpmstrap коли сами разработчики не выпускают новые версии?

anonymous

Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.