LINUX.ORG.RU
ФорумAdmin

После обновления Proxmox не могу зайти в веб морду

 ,


0

1

Вопрос должен ли совпадать pve-manager 3,1 с ядром 2,6 и всем остальным? И другой вопрос, если не должны как изменить pve-manager 3,1 на предыдущую версию или как обновиться до версии 3,1?

perl: warning: Setting locale failed. perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = (unset), LANG = «en_US.UTF-8» are supported and installed on your system. perl: warning: Falling back to the standard locale («C»). proxmox-ve-2.6.32: 3.1-114 (running kernel: 2.6.32-26-pve) pve-manager: 3.1-21 (running version: 3.1-21/93bf03d4) pve-kernel-2.6.32-26-pve: 2.6.32-114 lvm2: 2.02.98-pve4 clvm: 2.02.98-pve4 corosync-pve: 1.4.5-1 openais-pve: 1.1.4-3 libqb0: 0.11.1-2 redhat-cluster-pve: 3.2.0-2 resource-agents-pve: 3.9.2-4 fence-agents-pve: 4.0.0-2 pve-cluster: 3.0-8 qemu-server: 3.1-8 pve-firmware: 1.0-23 libpve-common-perl: 3.0-8 libpve-access-control: 3.0-7 libpve-storage-perl: 3.0-17 pve-libspice-server1: 0.12.4-2 vncterm: 1.1-4 vzctl: 4.0-1pve4 vzprocps: 2.0.11-2 vzquota: 3.1-2 pve-qemu-kvm: 1.4-17 ksm-control-daemon: 1.1-1 glusterfs-client: 3.4.1-1

Ответ на: proxmox от sergey21

обновление с репозитрия

deb http://ftp.ru.debian.org/debian wheezy main contrib deb http://mirror.mephi.ru/debian/ jessie main deb-src http://mirror.mephi.ru/debian/ jessie main deb http://security.debian.org/ jessie/updates contrib main deb-src http://security.debian.org/ jessie/updates main contrib # security updates deb http://security.debian.org/ wheezy/updates main contrib

sergey21 ()
Ответ на: proxmox от sergey21

а еще ты пишешь, что обновил прокмокс с версии 2.6, но у проксмокса не было версии 2.6. Версия ядра и версия прокмокса это разные вещи.

constin ★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.