LINUX.ORG.RU
ФорумAdmin

Cisco, MAB, RADIUS

 ,


0

2

Добрый день, я не спец Cisco, возникла необхадимость реализовать авторизацию на портах с динамическим присвоением VLAN. Реализовал 802.1х + nap от мелкософта, теперь пытаюсь настроить авторизацию по mac адресу, но она почему то начинает работать, когда на клиентах включаю 802.1х Подскажите пожалуйста как нужно настроить. Текуший листинг

aaa new-model
!
!         
aaa authentication dot1x default group radius
aaa authorization network default group radius 
aaa accounting system default start-stop group radius
!         
!         
dot1x system-auth-control
spanning-tree mode pvst
spanning-tree extend system-id
!         
!         
interface Ethernet3/3
 switchport mode access
 duplex auto
 authentication order mab dot1x
 authentication port-control auto
 authentication periodic
 mab      
 dot1x pae authenticator
!         
interface Vlan1
 ip address 192.168.1.10 255.255.255.0
!         
ip default-gateway 192.168.1.1
!         
no ip http server
!         
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!         
radius-server host 192.168.4.15 key cisco
!         
radius server AD

Может быть надо наоборот, order dot1x mab? Если на станции есть суппликант, будет 802.1x, EAPoL, EAP over RADIUS. Если на станции нет суппликанта, не будет 802.1x, будет MAC Authz over RADIUS.

iliyap ★★★★★ ()
Последнее исправление: iliyap (всего исправлений: 1)
Ответ на: комментарий от iliyap

мне кажеться проблема с настройкой глобальной конфигурацией, ибо когда нету настройки ааа, коммутатор идет попытка авторизации по маку

ilovemoney ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.