LINUX.ORG.RU
ФорумAdmin

Странный глюк. ПОМОЖИТЕ!!!


0

0

Приключился странный глюк на моей СУСЕ 9.3. Не знаю с чаго началось, но поставил я прогу KInstaller 0.2 Хотя дело может и не в ней. После чего в меню a la "Пуск" начали пропадать иконки. Думаю надо перегрузится. Перегружаюсь и система требует логин и пароль. Хотя стоит автовход на пользователя. Думаю ну и ладно. Ввожу логин, пароль, она начинает думать моргать экранами и опять без ругательств предлагает ввести логин пароль. Захожу под рутом, заходит. Думаю пользователь слетел как то. Создаю нового пользователя. Пытаюсь под ним залогинится, опять фигня, молча не пускает. Загружаюсь в safe mode. И без графики пытаюсь залогинится под пользователем. А он мне сообщает что: No directory /home/user1 Хотя эти каталоги на месте и читаются.

Под заново созданным пользователем тоже самое происходит.

Помогите пожалуйста, где копать? Не переустанавливать же всю систему :(

Re: Странный глюк. ПОМОЖИТЕ!!!

а создаешь, небось Kuser ом))
было такое точно не помню в какой версии кед... все тоже самое
юзеров создавай adduserом и будет тебе счастье%)

Rain ★★★★ ()

Re: Странный глюк. ПОМОЖИТЕ!!!

> Ввожу логин, пароль, она начинает думать моргать экранами и опять без ругательств предлагает ввести логин пароль. Захожу под рутом, заходит. Думаю пользователь слетел как то. Создаю нового пользователя. Пытаюсь под ним залогинится, опять фигня, молча не пускает.

Проверь наличие свободного места на винте. У меня такое было когда на винте исчерпал свободное место и не заметил этого! Рута пускает - ясен пень, а вот юзвера - хрен :)

syber ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.