LINUX.ORG.RU

Sparky


1

1

Всего сообщений: 3

SparkyLinux 5.4 (rolling edition)

Группа Debian

SparkyLinux основан на «стабильной» и «тестовой» ветке Debian и использует цикл «roll-release-cycle» (только для тестирования). Он включает в себя набор инструментов и скриптов, которые помогают пользователям легко администрировать и настраивать систему.
Стандартная среда рабочего стола — LXQt, но пользователи могут загружать и устанавливать другие версии Sparky с Enlightenment, JWM, Openbox, KDE, MATE или Xfce. Для продвинутых пользователей также существует версия CLI (консольная).
Sparky 5.4 (Нибиру) предлагается в четырёх вариантах готовых для загрузки образов:

  • Полностью функциональную операционную систему с легкой рабочей средой LXQt;
  • Образ MinimalGUI с минималистичным Openbox;
  • Образ MinimalCLI без графического окружения (консольный режим), который позволяет установить базовую систему с использованием рабочего окружения по вашему выбору с минимальным набором приложений через Sparky Advanced Installer;
  • Образ ARMHF, специально предназначенный для компьютеров с архитектурой ARM.

Это ежеквартальное обновление Sparky предусматривает такие изменения, как:

  • полное обновление системы с репозиториев Debian по состоянию на 10 июня 2018 года;
  • Ядро Linux 4.16.12 (4.17.0-sparky доступно в Sparky 'unstable' repo);
  • Calamares 3.1.12 (еще не обновлен до 3.2);
  • добавлен пакет xinit (предоставляет команду «startx»);
  • удален пакет gksu;
  • Firefox ESR удален и заменен последней версией Firefox 60.0.2 ;
  • удален веб-плагин Java (большинство современных веб-браузеров больше не поддерживают данный плагин);
  • Open Java (OpenJDK) удален из системы по умолчанию (пакет можно установить обратно через APTus-> Codecs-> OpenJDK)
  • музыкальный плеер Clementine изменился Yarock (Clementine использует устаревший Qt 4, Yarock использует Qt 5;
  • слегка обновлен внешний вид панели Tint2 (версия MinimalGUI);
  • веб-браузер Midori не обновляется в течение последних 3 лет, поэтому был удален и заменен другим небольшим и быстрым браузером Otter (в случае необходимости, ваш любимый веб-браузер можно установить через APTus-> Network);
  • эмулятор терминала по умолчанию был изменен с XTerm на LXterminal (версия MinimalGUI);
  • добавлен новый инструмент на панель Tint2: Sparky Dashboard, которая отображает (и позволяет запускать) все установленные приложения внутри полноэкранного окна Yad (версия MinimalGUI).

Если Вы используете предыдущие версии Sparky, то установка Sparki 5.4 не требуется - просто выполните обновление:

sudo apt-get update
sudo apt-get dist-upgrade
При возникновении проблем с обновлением выполните:
sudo dpkg --configure -a
sudo apt-get install -f

>>> Подробности

 

Promusik ()

Еще новости

2018

Форум

Август 2020