LINUX.ORG.RU

php5-extensions


0

0

Пытаюсь устоновить модуль для пхп, что он хочет от меня???

> cd /usr/ports/lang/php5-extensions/ > make WITH_ZLIB=yes ===> php5-extensions-1.1 cannot install: doesn't work with PHP version : 4 (Doesn't support PHP 4). *** Error code 1

Stop in /usr/ports/lang/php5-extensions.

anonymous

Re: php5-extensions

php видимо недоволен версией пользователя, и хочет чтобы вы срочно улучшили образовательный уровень

я так думаю, что апргейда английского будет достаточно

MKuznetsov ★★★★★ ()

Re: php5-extensions

ты пытаешься четвёртому пыху скормить экстеншн от пятого

Pi ★★★★★ ()

Re: php5-extensions

Простейшее использование translate.ru дает понятный и адекватный ответ:

не может установить: не работает с версией PHP: 4 (не поддерживает PHP 4).

roller ★★★ ()
Ответ на: Re: php5-extensions от INFOMAN

Re: php5-extensions

Make там простой:

CATEGORIES= archivers

MASTERDIR= ${.CURDIR}/../../lang/php5

PKGNAMESUFFIX= -zlib

.include "${MASTERDIR}/Makefile"

А префикс к пхп я указываю:

cd /usr/ports/archivers/php5-zlib && make FORCE_PKG_REGISTER=yes PREFIX=/usr/local/php52 install

мейнтейнеру порта - это что?

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.