LINUX.ORG.RU

История изменений

Исправление bormant, (текущая версия) :

Должен быть установлен kernel-source, инструменты сборки.
В новых ядрах файлик переехал, но старый драйвер про это не в курсе, нужно ему помочь:

# cd /lib/modules/3.10.17-smp/build/
# ln -s {generated/uapi,include}/linux/version.h

Исходная версия bormant, :

Должен быть установлен kernel-source, инструменты сборки.
В новых ядрах файлик переехал, но старый драйвер про это не в курсе, нужно ему помочь:[code]
# cd /lib/modules/3.10.17-smp/build/
# ln -s {generated/uapi,include}/linux/version.h
[/code]