[vpn gui] не подключается к серверу



Thu Dec 15 15:46:40 2011 us=406079 WARNING:

Since you are using --dev tun, the second argument to --ifconfig must be an IP address. You are using something ( that looks more like a netmask. (silence this warning with --ifconfig-nowarn)

Thu Dec 15 15:46:40 2011 us=427386 There is a problem in your selection of --ifconfig endpoints [local=, remote=]. The local and remote VPN endpoints must exist within the same subnet. This is a limitation of --dev tun when used with the TAP-WIN32 driver. Try 'openvpn --show-valid-subnets' option for more info.

Thu Dec 15 15:46:40 2011 us=427424 Exiting

Ответ на: комментарий от tiandrey

Но remote address ты зря поставил, это я тебе точно говорю.

tiandrey ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.