LINUX.ORG.RU

Вместо букв и цифр квадраты в Cinnamon

 


0

2

Добрый день,

имеется ноут Dell Latitude 5491, на нём стоял Manjaro Deepin со всеми обновлениями. Решил сменить DDE на Cinnamon.

Сделал [sunchezzz@sunchezzz-pc ~]$ sudo pacman -S cinnamon manjaro-cinnamon-settings и нажал Y при замене settings

Ок, загружаюсь, стартует диалоговое окно Deepin авторизации пользователя и выбор DDE, захожу в Cinnamon, вместо букв одни квадраты. И не только русских букв, а вообще любые символы, включая цифры отображаются как квадраты.

Думал локаль, поэтому

[sunchezzz@sunchezzz-pc ~]$ locale LANG=ru_RU.UTF-8 LC_CTYPE=«ru_RU.UTF-8» LC_NUMERIC=«ru_RU.UTF-8» LC_TIME=«ru_RU.UTF-8» LC_COLLATE=«ru_RU.UTF-8» LC_MONETARY=«ru_RU.UTF-8» LC_MESSAGES=«ru_RU.UTF-8» LC_PAPER=«ru_RU.UTF-8» LC_NAME=«ru_RU.UTF-8» LC_ADDRESS=«ru_RU.UTF-8» LC_TELEPHONE=«ru_RU.UTF-8» LC_MEASUREMENT=«ru_RU.UTF-8» LC_IDENTIFICATION=«ru_RU.UTF-8» LC_ALL=

Шрифты в настройках Cinnamon менял, не помогает. Пробовал делать locale-gen с русской локалью, не помогает. В manjaro-settings, тоже всё выставлено правильно. Удалял языки, ставил заново. Всё равно квадраты вместо русских букв. Захожу в Deepin, всё норм.

Как побороть отображение букв и символов в Cinnamon?


Глянь какая локаль(язык) заданы в настройках циана

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.