LINUX.ORG.RU

Вышел корректирующий релиз Ubuntu 14.04.4 LTS

 


0

1

Canonical выпустила обновленный релиз Ubuntu 14.04.4 LTS. Он основан на 14.04, но в него включены все текущие обновления безопасности, а также улучшена поддержка оборудования. В релиз 14.04.4 включено обновленное ядро Linux 4.2, а также новый X11-стек из релиза Ubuntu 15.10. Этот релиз решает сразу несколько задач:

  • улучшает поддержку старого и нового оборудования,
  • интегрирует в себе последние стабильные обновления, чтобы пользователям пришлось загружать меньше после установки,
  • улучшает стабильность системы.

Помимо обновленного ядра и X11, есть еще некоторые изменения:

  • улучшена навигация с клавиатуры в Dash;
  • поддержка создания ярлыков на рабочем столе перетягиванием из Dash;
  • новая версия oxide-qt — браузерного движка;
  • поддержка MTP для Bq Aquaris E4.5 Ubuntu Edition;
  • обновленная кнопка постинга в Facebook для Shotwell.

Релиз Ubuntu 14.04.4 предназначен для новых установок. Пользователи, пользующиеся версией 14.04, получат большинство обновлений стандартным образом.

>>> Источник

★★★★★

Проверено: Klymedy ()

Ядро 4.2 — это просто смешно. Оно уже не поддерживается давно.

Anonim999 ()
Ответ на: комментарий от Anonim999

Ядро 4.2 — это просто смешно. Оно уже не поддерживается давно.

Следующий LTS на носу - вот там и будет ядро не старее 4.4, а тут можно и не выделываться, тем более бекпортирование из более новых ядер обеспечивается.

vilisvir ★★★★★ ()
Ответ на: комментарий от Anonim999

Ну, насколько я знаю, Canonical сами эти ядра поддерживают.

sudopacman ★★★★★ ()

обновленная кнопка постинга в Facebook для Shotwell

Очень важная штука. Вот прям не знаю как без нее юзеры жили до этого.

karton1 ★★ ()

новый X11-стек из релиза Ubuntu 15.10

Ведьмак побежал существенно быстрее, сейчас попробую XRebirth, он с предыдущим драйвером клал систему на обе лопатки.

Aceler ★★★★★ ()
Ответ на: комментарий от Anonim999

Ядро 4.2 — это просто смешно.

Canonical сам поддерживает данное ядро. Также

Many Linux distributions provide their own «longterm maintenance» kernels that may or may not be based on those maintained by kernel developers. These kernel releases are not hosted at kernel.org and kernel developers can provide no support for them.

Odalist ★★★★★ ()

обновленная кнопка постинга в Facebook для Shotwell.

Прям счастье свалилось откуда не ждали...

Alexonline ★★ ()
Ответ на: комментарий от Anonim999

Оно уже не поддерживается давно.

Ubuntu Kernel Team для LTS поддерживает, в т.ч. 3.x

spv82 ()

14.04.4 хороша, но 15.10 на моем тазу почему-то всеравно пошустрее и постабильнее бегает..

djoe ()
Ответ на: комментарий от Anonim999

Ядро 4.2 — это просто смешно. Оно уже не поддерживается давно.

попробуй debian wheezy посмотреть )))))

targitaj ★★ ()

Когда я пробовал обновить графический стек до 14.04.03 apt снес мне qtcreator в xubuntu. Я один такой криворукий или есть еще экземпляры?

FreeLiver ★★★ ()
Последнее исправление: FreeLiver (всего исправлений: 1)
Ответ на: комментарий от FreeLiver

У меня при обновлении снесло скайп.

Потом пришлом обратно ставить, ничего сложного :-)

Twissel ★★★★★ ()

Обновился, полет нормальный.

Twissel ★★★★★ ()
Ответ на: комментарий от FreeLiver

Когда я пробовал обновить графический стек до 14.04.03 apt снес мне qtcreator в xubuntu. Я один такой криворукий или есть еще экземпляры?

Это нормально. Просто надо ждать этак месяц пока устранят возможные конфликты.

У меня тоже был конфликт с ubuntu SDK из PPA - ppa:ubuntu-sdk-team/ppa

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)

ну вот и начался рассинхрон релизов.
в 15.10 свежатина.
в 14.04 тухлятина и сиди жди корректирующие .1.2.3.4

аж трисёть выбешивает.
и ничего с этим поделать нельзя, разве что накрыться макинтошем и жрать яблоки OSX.

RTP ★★★★ ()
Ответ на: комментарий от fornlr

аж трисёт №2.
как вообще такое возможно?

RTP ★★★★ ()
Ответ на: комментарий от RTP

Очень просто, Ubuntu после выпуска ещё 1 месяц является по факту бета версией :)

Хотя в случае самого глюкавого (по моменту выхода) их LTS (14.04), этот период на полгода затянулся...

fornlr ★★★★★ ()
Последнее исправление: fornlr (всего исправлений: 2)
Ответ на: комментарий от RTP

А нахрена тебе свежие ядра и иксы? ИМХО, LTS на то и LTS, чтобы начинка была тухленькая, если на то нет серьезных причин (и я лично не ставлю все эти бэкпортиваные ядра и иксы, тем более их руками надо ставить), а прикладуху свежую можно из PPA натаскать. Так-то и выходит твоя OS X, основа штабильная, программы свежие из PPA, что не так?

Andrew ★★★ ()
Последнее исправление: Andrew (всего исправлений: 2)
Ответ на: комментарий от RTP

Да просто пользуйся системой... Какая разница какой софт по свежести. Хочешь свежести тогда тебе на Федору или на Арчик надо. А бубунту по всему все равно свежее дебиана выходит.

SANSLAR ★★ ()

Дорогие россияне,

вместе с вами обновляются компы по всему Зимбабве, в Анголе и Нигерии.

Пламенный революцинный привет, белым товарищам!

anonymous ()

надо бы обновить пару машин, а так уже давно перехал на 15.10, хороший релиз получился, даже до 16.04 обновляться не хочется =))

sol13 ★★★★ ()
Последнее исправление: sol13 (всего исправлений: 1)
Ответ на: комментарий от Anonim999

Каноники сами его поддерживают, что значит не поддерживается.

I-Love-Microsoft ★★★★★ ()

Новость не нужна. Ниочём потому-что. Пользователи ubuntu 14.04 и так обновятся (если захотят), остальным пофиг.

MrClon ★★★★★ ()
Ответ на: комментарий от MrClon

Не правда, нужно выполнить особенную команду чтобы таки обновиться до 14.04.4, предупреждений о доступности XX.04.Y обычно нигде нет, или я не нашел...

I-Love-Microsoft ★★★★★ ()
Ответ на: комментарий от I-Love-Microsoft

Так все (или почти все) пакеты и так обновляются

MrClon ★★★★★ ()
Ответ на: комментарий от I-Love-Microsoft

Минорная версия меняется посредством обычного обновления, а вот бекпортнутые иксы/ядро надо (если надо) отдельно ставить.

Andrew ★★★ ()
Ответ на: комментарий от Andrew

Я о них как раз :) В любом случае, ISO-шники надо качнуть свежие, новость - нужна.

I-Love-Microsoft ★★★★★ ()
Ответ на: комментарий от Andrew

А нахрена тебе свежие ядра и иксы? ИМХО, LTS на то и LTS, чтобы начинка была тухленькая, если на то нет серьезных причин (и я лично не ставлю все эти бэкпортиваные ядра и иксы, тем более их руками надо ставить), а прикладуху свежую можно из PPA натаскать. Так-то и выходит твоя OS X, основа штабильная, программы свежие из PPA, что не так?

Это дело(бекпортированные иксы и ядра) называются hardware enablement stack - что как бы намекает.

Nightwing ()

улучшена навигация с клавиатуры в Dash;

Неуж-то Ctrl+стрелочки пофиксили?!

segfault ★★★★★ ()

поддержка MTP для Bq Aquaris E4.5 Ubuntu Edition

Что такое MTP?

anonymous ()
Ответ на: комментарий от Aceler

>> новый X11-стек из релиза Ubuntu 15.10

> Ведьмак побежал существенно быстрее, сейчас попробую XRebirth, он с предыдущим драйвером клал систему на обе лопатки.

Побежал? Что за драйверы и железо? У меня даже на NVIDIA гордо вышагивает (650M), а на Сфефдные вообще ползёт (5850)!

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

Что за драйверы и железо?

Radeon 6570 2Gb, открытые драйверы.

Ну как побежал. На средних настройках побежал, на полных, конечно, тупит. На блобе вообще вылетает.

Aceler ★★★★★ ()
Ответ на: комментарий от Twissel

Надо при обновлении не забывать обновлять библиотеки i386, скайп же болеет болезнью.

Aceler ★★★★★ ()
Ответ на: комментарий от MrClon

Так все (или почти все) пакеты и так обновляются

Нет. HWE надо включать специально.

Aceler ★★★★★ ()
Ответ на: комментарий от King_Carlo

Ты ж прекрасно знаешь, что от 3.10 там только ABI и номер версии :))

Dimez ★★★★★ ()

MULTIARCH DESKTOP

If you run a multiarch desktop (for example, i386 and amd64 on amd64, for gaming or Wine), you may find you need a slightly more involved command, like this:

sudo apt-get install --install-recommends linux-generic-lts-wily xserver-xorg-core-lts-wily xserver-xorg-lts-wily xserver-xorg-video-all-lts-wily xserver-xorg-input-all-lts-wily libwayland-egl1-mesa-lts-wily libgl1-mesa-glx-lts-wily libgl1-mesa-glx-lts-wily:i386 libglapi-mesa-lts-wily:i386
Dimez ★★★★★ ()
Последнее исправление: Dimez (всего исправлений: 1)
Ответ на: комментарий от fornlr

Глюки зависят от железа и юскейсов. Я на 14.04 еще за два месяца до релиза сидел, и все было отлично за то промежуточные релизы почему то разваливаются сразу после установки. А у кого-то все наоборот, а еще у кого-то еще как-то.

GanGSISoft ★★ ()
Ответ на: комментарий от FreeLiver

Когда я пробовал обновить графический стек до 14.04.03 apt снес мне qtcreator в xubuntu. Я один такой криворукий или есть еще экземпляры?

Это норма.

LongLiveUbuntu ★★★★★ ()

В ней хоть исправили переключение раскладки клавиатуры?

CPU-550 ()
Ответ на: комментарий от CPU-550

В ней хоть исправили переключение раскладки клавиатуры?

Пробуй, потом напиши...

Odalist ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.