LINUX.ORG.RU

0
Всего сообщений: 34

kde plasma window moved problem

Решил попробовать кеды вместо старой и проверенной крысы в качестве DE, только вот какая-то непонятная штука происходит в кедах при перемещении на slave монитор, окно обратно скейлится в primary монитор. Может подскажите что-куда там надо крутить? В xfce таких проблем нет.

Screen 0: minimum 320 x 200, current 3286 x 1080, maximum 8192 x 8192
LVDS-1 connected primary 1366x768+0+312 (normal left inverted right x axis y axis) 344mm x 193mm
   1366x768      60.01*+
   1280x720      60.00    59.99    59.86    59.74  
   1024x768      60.04    60.00  
   960x720       60.00  
   928x696       60.05  
   896x672       60.01  
   1024x576      59.95    59.96    59.90    59.82  
   960x600       59.93    60.00  
   960x540       59.96    59.99    59.63    59.82  
   800x600       60.00    60.32    56.25  
   840x525       60.01    59.88  
   864x486       59.92    59.57  
   700x525       59.98  
   800x450       59.95    59.82  
   640x512       60.02  
   700x450       59.96    59.88  
   640x480       60.00    59.94  
   720x405       59.51    58.99  
   684x384       59.88    59.85  
   640x400       59.88    59.98  
   640x360       59.86    59.83    59.84    59.32  
   512x384       60.00  
   512x288       60.00    59.92  
   480x270       59.63    59.82  
   400x300       60.32    56.34  
   432x243       59.92    59.57  
   320x240       60.05  
   360x202       59.51    59.13  
   320x180       59.84    59.32  
VGA-1 connected 1920x1080+1366+0 (normal left inverted right x axis y axis) 527mm x 296mm
   1920x1080     60.00*+
   1680x1050     59.95  
   1280x1024     60.02  
   1440x900      59.89  
   1280x800      59.81  
   1152x864      75.00  
   1280x720      60.00  
   1024x768      70.07    60.00  
   800x600       60.32    56.25  
   640x480       66.67    59.94  
   720x400       70.08  
HDMI-1 disconnected (normal left inverted right x axis y axis)
DP-1 disconnected (normal left inverted right x axis y axis)
  • plasma version
kde plasma version 5.17.5-1

 , , , ,

sanekmihailow ()

Проблема с запуском сеанса KDE на двух мониторах

Не могу решить проблему запуска сеанса KDE, решения в гугле пока не нашел(может не там искал). Есть ноут на дискретной карте(Nvidia 540m), стоит kde neon и проприоритетные драйвера. после включения ноутбука и входа в сеанс один монитор запускается с картинкой рабочего стола и панель этого монитора располагается где-то по середине двух мониторов. Второй монитор просто черного цвета. Если нажать «Завершить работу», выйти из сеанса и после снова войти то загружаются картинки двух мониторов, панели двух мониторов перекрывая друг друга(и постоянно их нужно закреплять на нужных мониторах. может кто сталкивался и может подсказать что делать, Gnome и другие не предлагать, хотелось бы решить проблему с кедами. Другой драйвер ставить пробоавл, непомогло.

( читать дальше... )

 , ,

Bonneville ()

Про wine и два монитора

ubuntu 18.04 mate

Посмотрел в поиске и увидел два решения:
1. virtual desktop
2. переменная display

Мне не помогает ни то, ни другое.

xrandr --current 
Screen 0: minimum 320 x 200, current 3286 x 1212, maximum 16384 x 16384
VGA-0 disconnected (normal left inverted right x axis y axis)
DisplayPort-0 connected 1920x1200+0+0 (normal left inverted right x axis y axis) 518mm x 324mm
   1920x1200     59.95*+
   1920x1080     60.00  
   1600x1200     60.00  
   1680x1050     59.95  
   1280x1024     60.02  
   1280x960      60.00  
   1024x768      60.00  
   800x600       60.32  
   640x480       59.94  
   720x400       70.08  
eDP connected primary 1366x768+1920+444 (normal left inverted right x axis y axis) 309mm x 173mm
   1366x768      60.00*+  40.00  
   1280x720      59.97  
   1152x768      59.95  
   1024x768      59.95  
   800x600       59.96  
   848x480       59.94  
   720x480       59.94  
   640x480       59.94  
DisplayPort-1 disconnected (normal left inverted right x axis y axis)
DisplayPort-2 disconnected (normal left inverted right x axis y axis)

wine --version
wine-4.0

Конкретно сейчас для пробы поставил через winetrics бенч 3dmark05. Оно запускается в правой нижнем углу большого монитора (экран ноута справа от большого монитора), при этом портится-искажается изображение на мониторе ноута.

Кароч, спасите-памагите. Как блин его папу нормально выбрать экран и сделать чтобы оно нормально запускалось и не вызывало искажения в других местах. Спасибо.

 ,

targitaj ()

Приоритет мониторов и перебрасыванние окон

Есть 2 монитора, один слева вторичный (secondary) и справа первичный (primary).

В домашней директории сделал файлик .xprofile с содержимым:

xrandr --output VGA-1  --mode 1360x768 --pos 1024x0 --primary
xrandr --output HDMI-2 --mode 1024x768 --pos 0x0

Левый вторичный монитор часто отключаю (физически на кнопку). После отключения, где-то секунд через 20, система, похоже, распознаёт его отключённым. После включения всё моргает и окна перемещаются на этот левый монитор. Как систему заставить принудительно считать правый первичным всегда (параметр primary не помог, хотя панель на вторичном скрыта) и запретить перекидывать окна автоматически?

OS KUBUNTU

Спасибо!

 , ,

BaN ()

Нетрадиционная ориентация мониторов через xorg.conf

Здравствуйте.

Вот есть вот такой фрагмент xorg.conf:

Section "ServerLayout"
        Identifier     "Default Layout"
        Screen          0 "Screen0" Absolute    1920 0
        Screen          1 "Screen1" LeftOf      "Screen0"
EndSection

Section "Monitor"
        Identifier      "HDMI1"
        Option          "PreferredMode" "1920x1080"
        Option          "Primary"       "True"
EndSection

Section "Monitor"
        Identifier      "DP1"
        Option          "PreferredMode" "1920x1200"
        Option          "LeftOf"        "HDMI1"
EndSection


Section "Screen"
        Identifier "Screen0"
        Monitor    "HDMI1"
EndSection

Section "Screen"
        Identifier "Screen1"
        Monitor    "DP1"
EndSection

Сие означает, что DP1 должен быть слева от HDMI1, а HDMI1 должен быть первичным монитором (оба монитора присоединены к одной Intel'овской видеокарте). Секцию, описывающую Screen1, равно как и упоминание о ней в ServerLayout, можно убрать — без них поведение ровно такое же.

Тем не менее, при запуске «иксов» вижу:

$ xrandr
Screen 0: minimum 8 x 8, current 3840 x 1200, maximum 32767 x 32767
DP1 connected primary 1920x1200+0+0 (normal left inverted right x axis y axis) 520mm x 320mm
...
HDMI1 connected 1920x1080+1920+0 (normal left inverted right x axis y axis) 510mm x 290mm
...

и всё лечится либо перестановкой мониторов местами (т. е. DP1 — это по-прежнему primary, но он справа от HDMI1), либо через

$ xrandr --output HDMI1 --primary

ЧЯДНТ?

 , , , ,

Bass ()

Два монитора, Debian Jessie и самопроизвольный сброс разрешения и расположения

Добрый день сообщество.

Что имеем:

HP Pavilion DV6 Intel® Core™ i7 CPU Q 720 @ 1.60GHz × 8

Gallium 0.4 on AMD REDWOOD

Linux debian 4.9.0-0.bpo.5-amd64 #1 SMP Debian 4.9.65-3+deb9u2~bpo8+1 (2017-01-05) x86_64 GNU/Linux

01:00.0 VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Madison [Mobility Radeon HD 5650/5750 / 6530M/6550M]

Gnome Version 3.14.1

Какие еще данные предоставить - только скажите.

Проблема следующего характера. При подкючении второго монтора через HDMI или VGA, будь то телек или монитор и настройки оного в режим «расширенного монтора», так чтобы второй монтор являлся продолжением основного, через неопределенное время, но каждый раз, происходит самопроизвольный сброс настроек разрешения и расположения монторов на следующие параметры:

1. 1024х768

2. режим mirror

При этом все работает и дальше, кроме Gnome shell Extensions, которые просто исчезают до перезагрузки или логофф - логон.

Если после сбоя зайти в настройки дисплея и настроить все как было - то так и будет работать весь день, а может и заново слететь на указанные выше настройки.

Подскажите куда копать и как избавиться от досадного глюка.

 , , , ,

MrBubbIes ()

Перестал быть виден второй монитор (nvidia)

Монитора не было некоторое время (длительное) под рукой, пользовался встроенным в ноут экраном. Решил тогда поиграть, стим тормозил. Решилось откатом драйвера на версию 381.22 и его заморозкой.

$yaourt -Ss nvidia | grep installed
extra/libvdpau 1.1.1-2 [installed]
extra/libxnvctrl 384.69-1 [installed]
extra/nvidia 384.69-2 [installed: 381.22-8]
extra/nvidia-settings 384.69-1 [installed: 381.22-2]
extra/nvidia-utils 384.69-1 [installed: 381.22-1]
extra/opencl-nvidia 384.69-1 [installed: 381.22-1]
multilib/lib32-libvdpau 1.1.1-2 [installed]
multilib/lib32-nvidia-utils 384.69-1 [installed: 381.22-1]
multilib/lib32-opencl-nvidia 384.69-1 [installed: 381.22-1]
Сегодня до монитора добрался, заодно ядро новое прилетело. На компе плазма, втыкаю шнурок hdmi - появляется надпись «нет внешних экранов» каждый раз. В выводе xrandr ничего интересного нет. Монитор включал/выключал и нажимал на нём кнопку Поиск подключений. В чём же дело?

 , ,

fehhner ()

sddm отсутствует курсор в окне пароля

Manjaro KDE Edition 64x версий 17.0.1, 17.0.2-pre4.
Десктоп на mITX на Asus P8H61-I rev3.0

Иллюстрация:
https://pp.userapi.com/c836334/v836334413/4c30c/0gimC1kdn5o.jpg

Проблемы две:

1) искажение геометрии на двухмониторной системе. Да, я знаю, у меня разные разрешения экранов, но как заставить sddm не растягивать картинку и отображать её корректно на широкоформатном экране? Кто за это отвечает?

2) Экран графической аутентификации пользователя (sddm) не имеет фокуса на окне ввода пароля, и ввести пароль можно только кликнув на поле ввода мышью. Никакие курсоры и табуляции не помогают. Я пробовал выключать и включать службу sddm, переустанавливать, но это не помогло.

гугление не помогло... Прошу совета!

 , , , ,

hikikomori ()

4 монитора, 2 видеокарты.

Есть 2 видеокарты - intel и nvidia. 4 монитора.

Вроде бы как-то криво косо на заставил их работать.

Нижние два монитора - screen0 (intel) Верхние - screen1 (nvidia)

Проблема в том, что половину приложений (фурифокс, терминал и т.п.) я могу запустить либо на двух нижних мониторах, либо на двух верхних, но не одновременно.

Как починить?

Debian 8.7/xfce4

xorg.conf - http://pastebin.com/NzAuj3Jp

 , ,

frozen92 ()

Реально не могу найти решение как залочить курсор на одном из мониторов

У меня два монитора сконфигурированы через /etc/X11/xorg.conf.d/10-monitor.conf

Section "Monitor"
    Identifier  "DVI-D-0"
    Option      "PreferredMode" "1920x1080"
EndSection
Section "Monitor"
    Identifier  "HDMI-A-0"
    Option      "RightOf"       "DVI-D-0"
    Option      "PreferredMode" "1920x1080"
EndSection
Подскажите пожалуйста, как залочить курсор мышки (на самом деле стилуса граф.планшета) на одном из них?

Первые 20 результатов в гугле не помогают, дальше виндозный мусор.

Есть некие два архива с файлами, которые советуют то там то здесь, но во-первых один из них уже не скачать, а второй не компилируется, там 2007 год.

Спасибо.

// драйвер radeon/amdgpu/amdgpu-pro — никаких гуёвин для конфигурации нет. Только настройка через иксы.

 , , ,

slon ()

Корректен ли данный конфиг?

Задача включить второй монитор, на второй видеокарте, не выходит.


Section "ServerLayout"
	Identifier     "X.org Configured"
	Screen      0  "Screen0" 0 0
	Screen      1  "Screen1" RightOf "Screen0"
	Option         "Xinerama" "0"
	InputDevice    "Mouse0" "CorePointer"
	InputDevice    "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"
	ModulePath   "/usr/lib/xorg/modules"
	FontPath     "/usr/share/fonts/misc/"
	FontPath     "/usr/share/fonts/TTF/"
	FontPath     "/usr/share/fonts/OTF/"
	FontPath     "/usr/share/fonts/Type1/"
	FontPath     "/usr/share/fonts/100dpi/"
	FontPath     "/usr/share/fonts/75dpi/"
EndSection

Section "Module"
	Load  "glx"
EndSection

Section "InputDevice"
	Identifier  "Keyboard0"
	Driver      "kbd"
EndSection

Section "InputDevice"
	Identifier  "Mouse0"
	Driver      "mouse"
	Option	    "Protocol" "auto"
	Option	    "Device" "/dev/input/mice"
	Option	    "ZAxisMapping" "4 5 6 7"
EndSection


Section "Monitor"
	Identifier   "Monitor0"
	VendorName   "Monitor Vendor"
	ModelName    "Monitor Model"
	Option "Primary" "true"
EndSection

Section "Monitor"
	Identifier   "Monitor1"
	VendorName   "Monitor Vendor"
	ModelName    "Monitor Model"	
	Option      "LeftOf" "Monitor0"
EndSection

Section "Device"
	Identifier  "Card0"
	Driver      "radeon"
	BusID       "PCI:1:0:0"
	Screen	    0 
EndSection

Section "Device"
	Identifier  "Card1"
	Driver      "nouveau"
	BusID       "PCI:2:0:0"
	Screen	    1 
EndSection

Section "Screen"
	Identifier "Screen0"
	Device     "Card0"
	Monitor    "Monitor0"
	SubSection "Display"
		Viewport   0 0
		Depth     1
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     4
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     8
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     15
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     16
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

Section "Screen"
    Identifier     "Screen1"
    Device         "Card1"
    Monitor        "Monitor1"
    DefaultDepth    24
	SubSection "Display"
		Viewport   0 0
		Depth     1
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     4
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     8
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     15
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     16
	EndSubSection
	SubSection "Display"
		Viewport   0 0
		Depth     24
	EndSubSection
EndSection

 , , ,

alexVio ()

Plasma, 2 монитора - пропадает панель

Включил второй монитор. Primary output - laptop. Все виджеты остались на нём. Панель почему-то перелетела на hdmi. Переключаю туда-сюда. Виджеты на примари всегда, а панель на дополнительом. Выставил disabled для второго, оставил основной как примари. Отключил кабель. Сделал ребут. Панели нет. Виджеты на месте. Как побороть?

 , , ,

fehhner ()

ElementaryOS (она же Ubuntu 14.04) XORG 100% CPU на проприетаных Nvidia и нескольких мониторах

Приветствую всех.

Есть в наличии ноутбук Lenovo T520 с NVIDIA Corporation GF119M [Quadro NVS 4200M] и интегрированной Intel картой на борту. Ноутбук в докстанции, к ней подключено еще два монитора через DVI. Установлена ElementaryOS Freya (тюнингованая Ubuntu 14.04). Стоят проприетарные дрова к Nvidia и к интелу. В общем все работает нормально, мониторы определяются, ничего не тормозит.

Проблема:

Если включаю видео не на основном мониторе (неважно какое, youtube, видезвонок или в плеере), то через некоторое время XORG начинает жрать больше 100% CPU и прорисовка начинает тормозить везде. К норме не возвращается, приходится перегружать машину. Погуглив обнаружил что может быть связано с частотой обновления мониторов, но это не много мне дало. Проблема проявляется даже если подключать один монитор к VGA выходу, без докстанции.

Как с этим бороться? Какую еще полезную инфу нужно для диагностики?

Заранее спасибо.

Дополнительное инфо:

Лог: Xorg.0.log

Установленные пакеты:

  • nvidia-352-updates - NVIDIA binary driver - version 352.63
  • xserver-xorg-video-intel-lts-ut - X.Org X server -- Intel i8xx, i9xx display
  • linux-image-3.16.0-59-generic

xorg.conf:

Section "ServerLayout"
    Identifier "layout"
    Screen 0 "nvidia"
    Inactive "intel"
EndSection

Section "Device"
    Identifier "intel"
    Driver "intel"
    BusID "PCI:0@0:2:0"
    Option "AccelMethod" "SNA"
    Option "TearFree" "true"
EndSection

Section "Screen"
    Identifier "intel"
    Device "intel"
EndSection

Section "Device"
    Identifier "nvidia"
    Driver "nvidia"
    BusID "PCI:1@0:0:0"
    Option "ConstrainCursor" "off"
    Option "UseEvents" "true"
EndSection

Section "Screen"
    Identifier "nvidia"
    Device "nvidia"
    Option "AllowEmptyInitialConfiguration" "on"
    Option "IgnoreDisplayDevices" "CRT"
EndSection
~$ lspci -k| grep -EA2 'VGA|3D'
00:02.0 VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09)
	Subsystem: Lenovo Device 21d1
	Kernel driver in use: i915
--
01:00.0 VGA compatible controller: NVIDIA Corporation GF119M [Quadro NVS 4200M] (rev a1)
	Subsystem: Lenovo Device 21d1
	Kernel driver in use: nvidia

~$ glxinfo | grep render
direct rendering: Yes
OpenGL renderer string: NVS 4200M/PCIe/SSE2
    GL_ARB_compute_variable_group_size, GL_ARB_conditional_render_inverted,
    GL_KTX_buffer_region, GL_NVX_conditional_render, GL_NVX_gpu_memory_info,
    GL_NV_conditional_render, GL_NV_copy_depth_to_color, GL_NV_copy_image,
    GL_NV_path_rendering, GL_NV_pixel_data_range, GL_NV_point_sprite,
    GL_ARB_compute_variable_group_size, GL_ARB_conditional_render_inverted,
    GL_KTX_buffer_region, GL_NVX_conditional_render, GL_NVX_gpu_memory_info,
    GL_NV_conditional_render, GL_NV_copy_depth_to_color, GL_NV_copy_image,
    GL_NV_path_rendering, GL_NV_pixel_data_range, GL_NV_point_sprite,

 , , , ,

Ferroman ()

Падает KDE. 2 монитора, 2 стандартных панели.

Всем привет

Решил попробовать linux, ранее на нем не сидел, попробовал несколько дистрибутивов, решил пока остановиться на debian 8.3 с kde. Долго мучился с закидыванием образа на загрузочный usb-hdd(но это отдельная история), установил.

Ну и в общем сам баг:

имеется два монитора, хочу сделать две стандартных панели(с отображением в трее только тех программ которые висят на этом монике), это у меня получилось сделать, после перезагрузки пропадает системный трей, точнее он вроде как есть, но не работает должным образом(закрываю скайп, и он должен висеть там значком). Удаляю панель со второго монитора, добавляю заново падает kde, возобновляется, появляется трей. На втором монике панели нет. Добавляю еще раз, все, все отлично работает, но до следующей перезагрузки. Можно это дело как то исправить?

p.s. это у всех баг такой или я такой особенный? p.s.2. так же есть проблема с видео, я так понимаю это-Tearing, к примеру на ютубе. NVIDIA gtx 560 ti. Сегодня буду искать как избавиться от этого. мб кто подскажет методы? Драйвера ставил, вроде получилось

 , ,

rze ()

awesome, не получается настроить независимые панели на 2х мониторах

На 3.4 не было проблем, а на 3.5 не получается настроить, набросал портянку, но не работает:

for s = 1, screen.count() do
   
    if s <= 1 then
        mywibox[1] = awful.wibox({ position = "top", screen = s, height = 22 })

        if s == 1 then
--        ...
        end

    end

    if s > 1 then
        mywibox[2] = awful.wibox({ position = "top", screen = 2, height = 22 })

        if s == 1 then
--        ...
        end

        if s == 2 then
--        ...
        end

    end

end

Кто использует разные настроки панелей на 2х или более мониторах, покажите кусок пожалуйста.

 ,

kep ()

Два монитора разного размера

У меня два монитора, оба работают через VGA, один подцеплен через переходник DVI(1368x768), второй напрямую(1280x1024). VGA подключается с правильным разрешением, а DVI нет.

Я через автозапуск настраиваю

xrandr --newmode "1368x768_60.00"   85.25  1368 1440 1576 1784  768 771 781 798 -hsync +vsync
xrandr --addmode DVI-I-1 "1368x768_60.00"
xrandr --output DVI-I-1 --mode "1368x768_60.00"

Но мигание после логина мне не нравится, есть другие пути?

Видео карта: NVIDIA Corporation GF119 [GeForce GT 610]

 

LoloArctic ()

wine application по дефолту на второй монитор.

Ноутбук с подключенным внешним монитором. Morrowind запускается на ноутбучном, хочу на внешний. Как? Крыса в xubuntu 14.10.

В настройках монитора вижу только «слева от», «справа от».

 ,

Moreo ()

фриз десктопа NVRM: Xid 69

Linux Mint 17.2 cinnamon 64-bit видео карта NVidia GeForce GTX 750 Ti (NVIDIA binary driver - version 355.11) к видеокарте подключено два монитора, xorg.conf сгенерирован nvidia-settings (http://pastebin.ca/3188867)

периодически происходит фриз рабочего стола - перестает реагировать на нажатия клавиш\мыши (хотя курсор двигается), если зажать на клавиатуре хоткей рестарта ДЕ (ctrl+alt+esc) и подождать секунд 5 - ДЕ рестартится и система продолжает работать дальше.

в сислоге после этого: NVRM: Xid (PCI:0000:01:00): 69, Class Error: ChId 0018, Class 0000b097, Offset 00001234, Data 20010574, ErrorCode 0000000c

Xid, Class, ErrorCode - всегда одни и те же значения.

на сайте nvidia ошибки XID Errors перечислены только до 68. кто-нибудь сталкивался с ошибкой 69? ничего толкового нагуглить не смог. драйвера даунгрейдил до 304, без изменений. до этого сидел на KDE и xfce, проблем не было.

в Release Notes for Linux Mint 17 Cinnamon (http://www.linuxmint.com/rel_qiana_cinnamon.php) есть рекомендации Solving freezes with some NVIDIA GeForce GPUs - тоже не помогло.

 , , , ,

maximt ()

Непонятный глюк со вторым экраном на ноутбуке

Доброго!

openSUSE KDE 5.4.1

Что-то пошло не так при засыпании ноута при подключеном втором экране. И, теперь, главный экран ноутбука перестал работать без дополнительного. Отключаешь дополнительный - выключается экран на ноуте. И все, только перезагрузка, при этом, если не подключен дополнительный монитор, то сразу после заставки экран ноута выключается и все. Подключение дополнительного не помогает. Только снова в ребут с подключенным дополнительным монитором. И, еще одна фишка. Через конфигурацию экранов в кедах, мжно отключить дополнительный экран, и тогда включается основной экран ноутбука. Подскажите, как исправить?

Спасибо.

 , , ,

bonifacio ()

Kubuntu 14.04 wine systray на dual monitor

Kubuntu 14.04, wine-1.7.50 (пробовал разные версии начиная с 1.6). система с двумя мониторами, драйвер nvidia, рабочий стол растянут на два экрана (NVidia DualView).

есть win приложение, которое добавляет иконку в системный трей, окно приложения вызывается кликом по иконке, при наведении курсора на иконку отображается всплывающая подсказка (стандартная win) с инфой.

запустил это приложение под wine, все работает, но есть проблема - иконка отображается в трее KDE, но не реагирует на клик и на наведение курсора.

опытным путем установил, что если отключить второй монитор и перезапустить десктоп - все работает отлично - реагирует на клик, показывает подсказку. возвращаю второй монитор, перезапускаю десктоп - все ломается опять.

раньше сидел на Xfce4, на этой же конфигурации (два монитора с DualView), приложение работало отлично.

кто-нибудь сталкивался с похожей проблемой?

 , , , ,

maximt ()