LINUX.ORG.RU

Установлены ли у вас приложения при помощи пакетов snap, flatpak или appimage?

 , ,


0

2

Опрос не ставит целью узнать, какой формат пакетов лучше, мы прекрасно с этим справимся в комментах (на самом деле, разумеется, нет). Просто – пользуетесь или не пользуетесь, а если пользуетесь, насколько глубоко.

  1. таких приложений не установлено458 (65%)

    ********************************************************************************************************************************************************************************************************************************************************************************************************************************

  2. установлено до 5 приложений191 (27%)

    *************************************************************************************************************************************

  3. установлено до 10 приложений37 (5%)

    *************************

  4. установлено 25 и больше8 (1%)

    *****

  5. установлено до 20 приложений7 (1%)

    ****

  6. установлено до 15 приложений5 (1%)

    ***

  7. установлено до 25 приложений2 (0%)

    *

Всего голосов: 708

>>> Проголосовать

★★★★★

Проверено: Satori ()

Ответ на: комментарий от Aceler

Тогда это имеет какой-то смысл. Когда сидел на mint, то было очень лень обновляться на следующий релиз, а самого свежего darktable с новыми фичами для текущего в ppa уже не было из-за более новых либ gtk+. В итоге свалил на gentoo обратно после такого перерыва.

grem ★★★★★ ()

нафик не нужно, по крайней мере - пока

kott ★★★★★ ()

Ндеее... Я думал сейчас сбегутся все у кого вся система из флатпаков, как вразумят меня своим количеством, а их с гулькин нос. Зато вони про их флатпаки...

Зы. У меня стоит Тимс, да пара приложений из Снапа. Флатпак снёс. Периодически слежу за обоими и что-то нужных приложений там не прибавляется.

ChekPuk ★★★ ()

Пока до пяти, но в дальнейшем их количество скорее всего будет расти в моей ос.

Novichok2014 ★★★ ()
Ответ на: комментарий от Aceler

у меня обычно фотки при разных условиях шли, поэтом пакетную обработку особо не натравишь всё равно

grem ★★★★★ ()

Ни одного. Всё только из DEB-пакетов

dpkg ★★★★ ()

Когда сам делал AppImage и время от времени проверяю его работу - считается? :)

hatred ()
Ответ на: комментарий от mord0d

Не стоит вопрос о нужности, стоит вопрос о поддержке. Нативно AppImage поддерживается как любой другой elf-бинарь и sh-скрипт. Для Snap, Flatpack нужно обвязку специально ставить, а тут - нет. Скачал, сделал chmod +x и запустил.

hatred ()
Ответ на: комментарий от fornlr

Кстати, что из этого списка 4.2., а что нет? Внесите ясность.

wandrien ()

только клиент zoom когда нужен

ekt85 ()
Ответ на: комментарий от fornlr

Все мы люди) у меня только один аппимаже на компе, если что. И то, я его сам делал) привет holy build box и обвязке вокруг него.

hatred ()

Не долго у меня флатпак работал.

мар 10 21:30:21 aquila systemd[1890]: xdg-desktop-portal.service: start operation timed out. Terminating.
мар 10 21:30:21 aquila systemd[1890]: xdg-desktop-portal.service: Failed with result 'timeout'.
мар 10 21:30:21 aquila systemd[1890]: Failed to start Portal service.
wandrien ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)