LINUX.ORG.RU

Включены ли у вас патчи безопасности от spectre, meltdown, etc?

 , , , ,


2

1

Безопасность или производительность?

P.S. Пользуясь случаем, хотел бы прорекламировать хорошо находимый сайт, с параметрами для отключения данных патчей: https://make-linux-fast-again.com

  1. Я не знаю411 (57%)

    ********************************************************************************************************************************************************************************************************************************************************************************************************************************

  2. Включены все146 (20%)

    *****************************************************************************************************************

  3. Выключены програмно85 (12%)

    ******************************************************************

  4. Не скомпилированы вообще58 (8%)

    *********************************************

  5. Включены выборочно22 (3%)

    *****************

Всего голосов: 722

>>> Проголосовать

Ответ на: комментарий от KennyMinigun

У меня 3.16, оно вроде как ещё поддерживается. Спасибо за сайт с параметрами )

ZenitharChampion ★★★★★ ()

На серваке включал по мере их выхода. Дома вообще без понятия.

Ghostwolf ★★★ ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)