LINUX.ORG.RU

Релиз Audacious 3.10

 


1

2

Доступен очередной релиз аудио-плеера Audacious с кодовым именем «Not Quite There Yet». Основные изменения:

  • проигранные в случайном порядке композиции теперь сохраняются при выходе из программы для устранения повторов;
  • при экспорте плейлистов M3U и PLS по умолчанию используются относительные пути;
  • рекурсивное добавление директорий теперь можно отключить;
  • возможность очистить историю в URL-диалоге;
  • добавлены всплывающие подсказки для кнопок в интерфейсе GTK;
  • обновлены настройки для плагина adplug;
  • добавлена возможности поиска новых композиций при старте плеера;
  • плагин удаления файлов теперь выдаёт более чёткую информация об удаляемых файлах;
  • улучшена поддержка тем рабочего стола;
  • улучшены настройки для ресемплера soxr;
  • улучшения интерфейса на Qt;
  • поддержка глобальных клавиш для GNOME 3.26 и выше;
  • использование системной версии AdPlug;
  • исправлено ~18 ошибок;
  • удалена регистрация MIME-типа inode/directory.

На территории России официальный сайт может не открываться. Поэтому рекомендую воспользоваться зеркалом на github https://github.com/audacious-media-player

>>> Подробности

Я исключительно доволен, спасибо. Единственный приличный плеер из существующих (я знаю что он кривоват и забагован, это мелочи).

anonymous ()
Ответ на: комментарий от anonymous

Форк древней версии менеджера шкурок плеером не станет, постоянно проблемы с сохранением данных и сетевыми функциями были.

Deadbeef сродни vlc, может по первости работать, но он проявит себя когда меньше всего этого ждёшь. ОН ПОДСТАВИТ ТЕБЯ КАК ТОЛЬКО НАЧНЁШЬ ДОВЕРЯТЬ.

Функции сабжа меня ни разу не подводили.

anonymous ()
Ответ на: комментарий от anonymous

такую фигню выдаёт, может это только у меня не работает

org.kde.kcoreaddons: Error loading plugin "kcm_elisa_local_file" "The shared library was not found." 
Plugin search paths are ("/usr/lib64/qt5/plugins", "/usr/bin") 
The environment variable QT_PLUGIN_PATH might be not correctly set
anonymous ()

Подскажите пожалуйчста, как скормить плееру кожу от винампа 2х? Помюно пробовал класть каку-юто папку, не получалось. Скажите точкую директори или промолчите, если точно не знаете.

Cybermax ()

поддержка глобальных клавиш для GNOME 3.26 и выше

В новости ошибка. Поддержка глобальных клавиш для GNOME тоже удалена.

anonymous ()

На территории России официальный сайт может не открываться.

Искомый адрес: 165.227.139.162
Статья основания     
внесения в реестр 
15.3
15.4

Реквизиты основания внесения в реестр
(орган принявший решение, номер, дата)
Генпрокуратура
27-31-2018/Ид2971-18
16.04.2018

Таганский районный суд г. Москвы
2-1779/2018
13.04.2018

Ограничение доступа
ограничивается к ip  
anonymous ()
Ответ на: комментарий от anonymous

Это бага не только гнома. Точнее, она может, и гнома, но из-за того, что куча софта привязывается к его настройкам, она проявляется и вне его. В той же крысе у меня из некоторых программ директории открывались в EasyTag, и я битый час копался в update-alternatives и exo-utils, пока не допёр, в чём дело.

dogbert ★★★★★ ()

У сабжа, кстати, мне всегда нравилась киллерфича с выбором вывода в настройках. Позволяет в два клика вывести звук по HDMI, если он в альсе не определяется как отдельное устройство.

dogbert ★★★★★ ()
Последнее исправление: dogbert (всего исправлений: 1)
Ответ на: комментарий от dogbert

ИМЕННО. Хоть кто-то понимает необходимость такой фичи. Вся эта возня с переменными окружения конечно хорошо, но это очевидный прогиб под пульсу.

anonymous ()

Почему об этом в новости ни слова:

GTK+ 3.x support is also gone for real in this release. A -gtk3 branch still exists in GitHub, but it's not regularly updated. We barely have the resources to maintain support for two different toolkits, let alone three. Use Qt 5 if GTK+ 2.x is too «outdated» (i.e. reliable) for your liking.

anonymous ()
Ответ на: комментарий от enso

Читаешь байты последовательно, например как 16 бит стерео и отправляешь в карту.

Или вот более изощренный — можно анализировать вейв-форм на картинке и на её основе генерить семплы звука.

deep-purple ★★★★★ ()
Ответ на: комментарий от dogbert

Ну поставишь ты второй файловый менеджер и опять у тебя вылезет этот баг. Обидно, что из-за политика страуса этот плеер лишился очень нужной фичи.

anonymous ()

если ты нарик и моргинал, то почему не используешь mpd+ncmpcpp? зачем сабж нужен — вот что действительно более, чем недоступно для понимания.

Bruce_Lee ★★ ()
Ответ на: комментарий от anonymous

Deadbeef сродни vlc, может по первости работать, но он проявит себя когда меньше всего этого ждёшь. ОН ПОДСТАВИТ ТЕБЯ КАК ТОЛЬКО НАЧНЁШЬ ДОВЕРЯТЬ.

ты опять забыл принять свои таблетки? или наоборот принял слишком много?

duraki ★★ ()

Это дерьмо так же безбожно грузит всю систему банальными, да любыми операциями? Закопать, как и Гимп, к чертям собачьим.

anonymous ()
Ответ на: комментарий от anonymous

GTK+ 3.x support is also gone for real in this release. A -gtk3 branch still exists in GitHub, but it's not regularly updated. We barely have the resources to maintain support for two different toolkits, let alone three. Use Qt 5 if GTK+ 2.x is too «outdated» (i.e. reliable) for your liking.

нда, это неприятно конечно. выбор GTK 2.x вместо GTK 3.x странный...

Novel ★★★★ ()
Ответ на: комментарий от Novel

Разногласия с лгбтшным гномом. Gtk3 лучше в принципе, но гномеры их достали своими закидонами в одно время. Там у них всё ломалось: интерфейс, все плагины... Теперь это плеер с гуем на Qt, всё в порядке. Пусть останется только кде на свете, хуже никому не будет.

anonymous ()