LINUX.ORG.RU

[отмучилась старушка][поминки] Тихо и незаметно ASP Linux всё.


0

1

Тихо и незаметно, первого апреля, истёк срок регистрации домена asplinux.ru. За квартал до этого у покойного отказал форум, стала давать о себе знать дисфункция базы данных. Освободится домен к пятому мая (интересно, он кому-нибудь нужен? Или выкупят киберсквоттеры и сделают очередной «наилучший источник информации по теме ASPLinux»), а мы пока можем помянуть усопшего добрым словом. Думаю, тут найдутся те, для кого он, ещё в расцвете сил, не скатившийся в СГ, был первой или одной из первых ступеней на пути к Св. П-нгвину.

Лично для меня он был тем самым дистрибутивом, при котором я снёс окончательно винду в 2005 году, и благодаря которому с тех пор являюсь полноценным линуксоидом 7х24, хотя уже на Дебиане. А познакомился я с ним ещё в виде Black Cat, диск с которым прилагался к небольшой книжечке «Linux. Инсталляция и основы работы», которую мама купила в Политехе на распродаже году этак в 2000.

★★★

Ответ на: комментарий от Smacker

будем рассказывать, что видели живьем кальдеру/асп/black cat

Black Cat, кстати, у меня стоял. чёрт, и правда на ностальгию пробивает

jtootf ★★★★★ ()
Ответ на: комментарий от carasin

да, меня тоже именно ASP привязал к rpm, правда после 11.0 я уже ушел на оригинальную Fedora, которая тогда еще была Core, а после на OpenSuSE.

mono ★★★★★ ()

Один из моих первых, кажется это был Ural. Надеюсь LinuxXP рипнется туда же.

splinter ★★★★★ ()

Самый олдфажный образ, связанный с Black Cat, который у меня есть. Можно поставить в виртуалке, пустить скупую слезу...

narod.ru/disk/9461079001/BlackCat-5.3.iso.html

Smacker ★★★ ()
Ответ на: комментарий от GreyDoom

GreyDoom

Не делюкс, а экспресс!!! в делюксе то ли 5, то ли 8 дисков было.

Ну я же исправился потом =) :

carasin

Соврал я в одном своём посте: не Deluxe у меня был, а Express.

А про автомонтирование и наутилус - это да... Правда, я сразу с KDE3 начал. Так с тех пор кедами и пользуюсь. Вообще, к чему привык в те времена - практически ничего другого и не надо (это я про KDE, RPM, Nvidia etc.). Вообще, «судьбоносный» для меня дистр был.
Вот только у меня это уже не детство было: курс, наверное, четвёртый нашего политеха.

carasin ★★★★★ ()
Ответ на: комментарий от carasin

Я покупал лицензию ASPLinux 11 Standart за 720 руб! Единственная коробочная версия ОС дома.

DarkAmateur ★★ ()
Ответ на: комментарий от mono

Я после ASP пробовал и Mandriv'у, и SuSE, но мигрировал всё же в итоге на оригинал - Fedor'у. Но на ASP был до последнего её релиза.

carasin ★★★★★ ()

Да... Немного нас, бывших ASP'шников =/

carasin ★★★★★ ()

В нём я впервые попробовал Network Manager. Хороший дистрибутив.

ZenitharChampion ★★★★★ ()

ASP Linux всё

Ой.

Был моим 0.5-ым линуксом. Из трёх дисков ASP Linux 9 Express Edition нормально читался только один.

Xenesz ★★★★ ()

Мде. Начинал знакомство с линухом с ASPLinux 7.2, с KDE2

black7 ()
Ответ на: комментарий от ZenitharChampion

Да, к NetworkManager'у я тоже там привык. До сих пор в кедах использую GNOME'овский nm-applet.

carasin ★★★★★ ()
Ответ на: комментарий от carasin

А КАК?! Я вот мучаюсь с тем чтобы в KDE 3 заставить работать KNetworkManager, который не работает с NetworkManager 0.8. Как запустить?!

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

Ну, в кедах (по крайней мере в четвёртых) выполняю команду от юзера:

nm-applet
Апплет появляется в трее (а ещё я засовываю его в автостарт после логина). Профит.
Но, как я уже и писАл выше, это гномовский апплет. KNetworkManager - это программка для KDE версии до 4.3 включительно (вроде какбэ). Сейчас вместо неё в кедах - плазмоид kde-plasma-networkmanagement. Но он какой-то... никакой.
В общем, третьи кеды плазму не знают и не умеют (опять-таки, вроде какбэ). А старый KNetworkManager не умеет новый NM (я правильно Вас понял?). В этой ситуации, думаю, гномовский апплет должен выручить третьекеды.

carasin ★★★★★ ()
Ответ на: комментарий от carasin

Когда в демьяныче дурил nm-applet, я пользовал wicd. Не вариант?

Smacker ★★★ ()
Ответ на: комментарий от carasin

Да, не умеет, и это в сумме с тем что KBluetooth не умеет Bluez 4.x - единственное, что стало плохо в KDE 3. К счастью, в проекте Trinity всё исправили, но он - только для убунты. Может там патчи есть, надо посмотреть. Спасибо.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от Smacker

Э... Какбэ проблемы с KDE3 и NM не у меня =) Я на четвёрке сижу.

carasin ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

Дык опять же. Используем гномовский blueman, да и всё! А вообще, на мой взгляд, чтобы использовать KDE3 сегодня, нужны, по меньшей мере, очень серьёзные причины =]

carasin ★★★★★ ()

Зря Black Cat загробили. Если не знали, что с ним делать, нахрен покупать было?

Nxx ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

> А КАК?! Я вот мучаюсь с тем чтобы в KDE 3 заставить работать KNetworkManager, который не работает с NetworkManager 0.8. Как запустить?!

Пропатчить? В openSUSE все работает.

Nxx ★★★★★ ()
Ответ на: комментарий от carasin

Не нравится KDE 4 - вот и все причины. Я хочу чтобы мой компьютер делал что я хочу, а не расчитывал KDE 4. Про bluman знаю, но конкретно у меня он не работает, ругается на Python. Пришлось осваивать консоль.

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

Ну... Значит, осваивайте то, что нравится. Более не смогу Вам помочь.

carasin ★★★★★ ()
Ответ на: комментарий от Eddy_Em

>Хороший был дистрибутив, до ASPLinux исключительно. Потом скатился...

//fixed

Led ★★★☆☆ ()

Да

Да было. Помню с 10 АСП долго мучился 3Д к АТИ прикручивал, то ядро не то, то модуль не от того ядра , то заголовочных файлов нет и т.д. , но прикрутил заработало. Кстати чесно купил и 10 на 3 диска и 11 с коробкой и не помню сколько там было дисков может 6 , а может 8.

andre7 ()

Лично для меня он был тем самым дистрибутивом, при котором я снёс окончательно винду в 2005 году


подтверждаю. он действительно сносил венду. в 2005-м году посоветовал знакомому это поделие. до сих пор стыдно. ASPLinux ему снес венду с основного раздела, при этом установщик убедил пользователя что раздел с виндой трогаться не будет.

tommy ★★★★ ()
Ответ на: комментарий от tommy

Это что-то из рубрики «за гранью возможного». Сколько ставил - никогда эксцессов таких не было. Правда я ручками всё размечал и назначал разделы.

Smacker ★★★ ()
Ответ на: комментарий от tommy

Было такое в некоторых версиях. А еще ранние версии очень плохо изменяли размер разделов ntfs (мне, правда, на это было наплевать - когда у меня был мастдай в дуалбуте, он был на vfat, чтобы туда с линукса можно было писать, да и как-то не очень в 98-м мастдае было хорошо с дебильной ntfs). Но я вскоре научился простой хитрости: образ мастдаевского раздела сохранял где-нибудь в виде бэкапа и в случае необходимости его легко можно было восстановить (много места на него не нужно было - около 1Гб всего лишь).

Eddy_Em ☆☆☆☆☆ ()

Для меня он всегда казался рипнутым.

neocrust ★★★★★ ()
Ответ на: комментарий от carasin

Да, инсталлятор был классный. И стабильный (по сравнению с анакогдой), что удивительно.

Тоже был первый дистр. Емнип, с 9го выпуска аспа я начинал, тогда ещё с дуалбутом и ебонёй с винмодемом.

legolegs ★★★★★ ()
Ответ на: комментарий от Smacker

Вот зачем ты два сообщения с нормальной работающей ссылкой удалил и оставил третье с некликабельной? Вредитель как есть.

legolegs ★★★★★ ()
Ответ на: комментарий от legolegs

У меня первые две ссылки выдавали почему-то 404 постоянно. Я так и не понял, в чём цимес. Зато если скопипастить ссылку - работало. Потому так и сделал, как сделал.

Smacker ★★★ ()

Был одним из бета-тестеров первого релиза. Впервые познал с ним гном :)

AP ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

>Я вот мучаюсь с тем чтобы в KDE 3 заставить работать KNetworkManager, который не работает с NetworkManager 0.8. Как запустить?!

Никак, KNetworkManager со свежими версиями NM не работает.

aidaho ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

>он - только для убунты

Что-что, простите?

KBluetooth не умеет Bluez 4.x

В рассылке Trinity вроде как нарисовались люди, готовые это поправить, нужно на досуге почитать, чем там всё кончилось.

aidaho ★★★★★ ()
Ответ на: комментарий от aidaho

Тринити уже не только для убунты, я знаю, но моего дистрибутива в списке поддержки нет. Интересно, а если собрать в каталог /home/kde3/kde3, проблем не будет?

ZenitharChampion ★★★★★ ()
Ответ на: комментарий от ZenitharChampion

>Интересно, а если собрать в каталог /home/kde3/kde3, проблем не будет?

Не должно. Если не считать за проблему перекрытие аналогичных бинарников kde4 в $PATH.

aidaho ★★★★★ ()
Ответ на: комментарий от aidaho

Внезапно, вопрос: а почему бы не изменить makefile-ы, например, чтобы ко всем бинарникам от третьих кедов приписывалось kde3- или -kde3? Программ с началом на gnome- пруд пруди, отчего бы и тут не сделать так? И пользоваться одновременно можно будет.

Smacker ★★★ ()
Ответ на: комментарий от Smacker

Вполне себе один из вариантов, но не без недостатков: если основным окружением таки будут третьи кеды, задолбаешься во всяких yakuake и Katapult вписывать полное имя с приставкой. Я, к примеру, только последним и пользуюсь. В зузе, пока оттуда не выпилили третьи кеды, в зависимости от выбора в KDM, менялись местами пути в PATH. Соответственно запускалось программа из текущего состава DE, а при указании полного пути — аналог из другой версии окружения. Настройки, конечно, в разных префиксах лежали.

aidaho ★★★★★ ()
Ответ на: комментарий от aidaho

Да полно те, всего 4 буквы набрать, потом автодополнение заработает.
Мне наоборот всегда было неприятнее с путём указывать, это сводит весь цимес $PATH на нет. Если уж на то пошло, можно приписывать 3-.
В демьяне, кстати, есть механизм альтернатив. Можно им пользоваться, устанавливая дефолтный вариант на, скажем «kate» - от kde3 или kde4.

Smacker ★★★ ()
Ответ на: комментарий от Smacker

>Да полно те, всего 4 буквы набрать, потом автодополнение заработает.

Это просто на уровне моторики уже: хоткей, пара-тройка букв, enter. Зачем привычки ломать?

В демьяне, кстати, есть механизм альтернатив.

Угу, но это прибивание гвоздями across DE. Меня, на самом деле, реализация openSUSE вполне устраивала. В меню были полные пути и всё это вполне мирно сосуществовало.

aidaho ★★★★★ ()

Я на Linux с 2003 (Slackware, привет!), когда Black Cat уже перестал существовать, но я прямо-таки наслышан с разных сторон про этот таинственный дистрибутив. Прям он весь из себя был такой отличненький. Жаль, что не застал.

blackst0ne ★★★★★ ()

Хех... BlackCat 6.2 ASP 7.3 ASP 9
Девятку даже хотел купить...
:)

petrosha ★★★★★ ()
Ответ на: комментарий от blackst0ne

>Прям он весь из себя был такой отличненький
Я кнечно могу ошибаться, но вроде бы вся отличность БК заключалась в том что в РХ6.2 запили локализацию под кирилицу :)

petrosha ★★★★★ ()
Ответ на: комментарий от aidaho

Спасибо! Вот .bashrc, который я использовал, чтобы установить альфу KDE 4.0 в систему с KDE 3.5:

export REPOSITORY=svn://anonsvn.kde.org/home/kde
export QTDIR=~/qt-copy
export KDEDIR=~/kde4
export DBUSDIR=~/kde4
export KDEDIRS=$KDEDIR
export PATH=$QTDIR/bin:$KDEDIR/bin:$PATH
export LD_LIBRARY_PATH=$DBUSDIR/lib:$QTDIR/lib:$KDEDIR/lib:$LD_LIBRARY_PATH
export QT_PLUGIN_PATH=$KDEDIR/lib/kde4/plugins/
export PKG_CONFIG_PATH=$QTDIR/lib:/opt/gnome/lib/pkgconfig:
pkg-config
export QTEST_COLORED=1
export XDG_DATA_DIRS=$KDEDIR/share
export XDG_CONFIG_DIRS=$KDEDIR/etc/xdg

Он пододёт, я думаю, с минимальными правками.

ZenitharChampion ★★★★★ ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.