LINUX.ORG.RU

Перестала работать подсветка сообщения в опере на андроиде

 


0

2

Последние пару дней спонтанно перестала работать подсветка красным нового коммента при добавлении (моего), на коммент не перекидывает, показывает страницу с самого верха.
Иногда не срабатывает при клике из уведомлений, просто открывает тред с начала.

Опера не обновлялась, андроид тоже.

Опера 49.2.2361.134358
Тема танго
Андроид 8.0

★★★★★

Ответ на: комментарий от KennyMinigun

Странно, у меня такая же версия и работает

Кстати, рекомендую Opera Touch: очень удобно. Единственное – может не иметь некоторых фич

KennyMinigun ★★★★★ ()
Последнее исправление: KennyMinigun (всего исправлений: 1)
Ответ на: комментарий от Zhbert

А проблема только в режиме экономии трафика или и в обычном режиме тоже?

У меня такое в миниопере, но для неё всякие глюки привычное дело, т.к. рендерит страницы на серверах оперы устаревшим движком, а не в самом браузере.

Deleted ()
Последнее исправление: pyroman (всего исправлений: 1)
Ответ на: комментарий от Zhbert

Только не происходит скролл к комменту или красная рамка тоже не появляется?

Проверь пожалуйста ещё проявляется ли проблема только на не первой странице тредов, а то может проблема кеше и второй коммит тогда просто не попал в кеш браузера, попробуй ещё кеш на всякий случай сбросить. Если сюда тоже из уведомлений зайти проблема повторяется?

Deleted ()

Поставил я эту Оперу в смартфон, потыкал рандомные комменты... Изредка там действительно происходит такое, особенно если вайфай не использовать. Скролл к комменту не происходит и красная рамка соответственно не появляется.

Такое впечатление что событие document eady иногда срабатывает до того как страница прокрутится к комменту.

Даже не знаю как тут лучше поступить, может тупо заблеклистить агент OPR для этой функции...

Deleted ()
Ответ на: комментарий от Deleted

Четыре дня назад все работало как часы. Полгода с этого телефона и этой оперы на лоре флужу, проблем не было.
Что изменилось четыре дня назад? (В течение недели скорее)

Zhbert ★★★★★ ()
Ответ на: комментарий от Zhbert

Четыре дня назад все работало как часы.

Это я сломал костылём что Макском привёл по ссылке выше. В других браузерах правда проблемы нет. Сейчас я добавлю ещё костыль чтобы это исправить. (на продакшн попадёт наверное уже завтра)

Deleted ()