LINUX.ORG.RU

Возможно, никогда. Это не особое отношение — просто их всегда редко подтверждают.

И непонятно, зачем такой опрос. Ведь в один клик как минимум приложения этак с 2008 года в Linux ставятся, если не раньше — GUI магазины приложений далеко не новое веяние. Вот для драйверов всё зачастую сложнее, хотя в Ubuntu и для этого есть GUI.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Gui есть для драйвера из репозитория. Для драйвера с официального сайта gui нет.

С приложениями тоже самое. Коммерческий софт, который надо скачивать с официального сайта, зачастую, в один клик не установишь.

GNU_is_not_Linux ()
Ответ на: комментарий от Vsevolod-linuxoid

Вот для драйверов всё зачастую сложнее, хотя в Ubuntu и для этого есть GUI

В мандриве с тех же времён (2008, может и раньше) при подключении устройства по юсб сразу выскакивало окошко «обнаружено ХХХ, поставить драйвер?» и само всё ставило.

gremlin_the_red ★★ ()
Ответ на: комментарий от GNU_is_not_Linux

Если ты ставишь что-либо не с репозиториев, то ты очень серьезно нарушаешь работу своего Linux (если у тебя не Slakware, конечно).

Зачем писать GUI для вредоносных действий пользователя? Не лучше ли сделать интуитивный GUI для полезных?

Вот в GNOME 3 вообще — пробуешь запустить программу, которой нет, а её сразу же поставить предлагают. Мне не нравится GNOME 3 в целом, но это — круто.

Vsevolod-linuxoid ★★★★★ ()
Последнее исправление: Vsevolod-linuxoid (всего исправлений: 1)
Ответ на: комментарий от GNU_is_not_Linux

Коммерческий софт, который надо скачивать с официального сайта, зачастую, в один клик не установишь.

Вот это правда упущение. Было бы круто, если был бы простой GUI, который автоматически делает контейнер для такого и ставил по уму и грамотно.

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от gremlin_the_red

выскакивало окошко «обнаружено ХХХ, поставить драйвер?» и само всё ставило

В смысле - подгружало модуль ядра? А зачем для этого окошко?

Deleted ()
Ответ на: комментарий от Deleted

Принтер, сканер — ставило пакеты с юзерспейсной частью, причём с зависимостями, то есть даже если у тебя система минимальная, вообще без купса, то но всё нужное поставит, сразу печатать можно.

gremlin_the_red ★★ ()

Никогда. Недостаточно подробностей.

shell-script ★★★★★ ()
Ответ на: комментарий от shell-script

Уверен, на лоре есть более профессиональные и эрудированные модераторы, чем вы. И они прекрасно понимают всю важность поставленного мной вопроса. На вас свет клином не сошелся.

GNU_is_not_Linux ()
Ответ на: комментарий от Vsevolod-linuxoid

В том то и дело, что «этого» нет. Вы говорите про софт, который можно установить из магазина приложений в один клик, но этим софтом в мире никто не пользуется. Это маргинальные проекты, которые в здравом уме никто не будет использовать на коммерческих проектах. Я вам говорю о софте, который используют профи. Где вы в магазине приложений любого линукс-дистрибутива видели софт для профи?

GNU_is_not_Linux ()
Ответ на: комментарий от GNU_is_not_Linux

Профи — осилит пару команд в терминале. Более того, профи предпочитают гибкость в настройке. Вдруг я в контейнер на выделенный мощный сервак ставлю, чтобы потом с маломощного тонкого клиента сидеть?

Vsevolod-linuxoid ★★★★★ ()
Ответ на: комментарий от Vsevolod-linuxoid

Сева, ты в последнее время часто стал вестись на троллинг

Satori ★★★★★ ()
Закрыто добавление комментариев для недавно зарегистрированных пользователей (со score < 50)