LINUX.ORG.RU

Со слишком новыми ядрами у virtualbox всегда проблемы были.

На 4.19.x наверняка сразу заработает. Может быть на 5.4.x

grem ★★★★★ ()
Последнее исправление: grem (всего исправлений: 1)
Ответ на: комментарий от jhonathan

Сделай eselect news read и внимательно прочитай что там написано. Потом приходи сюда, будем думать над твоей проблемой.

Выработай привычку делать так каждый раз, когда видишь такое сообщение.

eternal_sorrow ★★★★★ ()
Ответ на: комментарий от jhonathan

забей, просто возьми за привычку иногда просматривать новости дистрибутива - там полезные вещи выкладывают eselect news list eselect news read N, например была важная новость о переезде на python3.9 и инструкция как это произвести.

Silerus ★★★ ()

А сорцы ядра установлены?

AbbaT ()

Для сборки модуля VB нужен твой текущий .config, если ты его играясь с ядром похерил в /usr/src/linux/, то достань из /proc/config.gz или любым другим способом восстанови. Может быть так, попробуй.

vvn_black ★★★★★ ()
Последнее исправление: vvn_black (всего исправлений: 1)
  ERROR: Kernel configuration is invalid.
         include/generated/autoconf.h or include/config/auto.conf are missing.
         Run 'make oldconfig && make prepare' on kernel src to fix it.

Исходники ядра есть, но они не сконфигурированы/подготовлены.

vasily_pupkin ★★★★★ ()
Ответ на: комментарий от jhonathan

Это не отменяет необходимость проверить наличие конфига.

vvn_black ★★★★★ ()
Ограничение на отправку комментариев: только для зарегистрированных пользователей