LINUX.ORG.RU

Не грузится YouTube в Firefox.

 , ,


0

1

При заходе в профиль юзера, в его видео или плейлисты отображается только заголовок страницы и боковая панель. Основная часть остается пустой.

Глюк присутствует только если я сам залогинен в ютубе. Достаточно разлогиниться или просто открыть приватное окно - все начинает работать как надо.

От дополнений или версии браузера не зависит, проверял все возможные комбинации.

Кто-нибудь сталкивался с таким?

★★

От дополнений или версии браузера не зависит, проверял все возможные комбинации.

Прямо все? И все версии браузера эдак с 10-й серии до самой последней?

По существу: создай новый чистый профиль(about:profiles -> Create a New Profile -> Next -> Finish), запусти его(Launch profile in new browser) и попробуй с ним. Если работает — значит в about:config накручено что-то лишнее. Отпишись, помогу прикинуть, что именно.

SM5T001 ()
Ответ на: комментарий от SM5T001

Сейчас стоит наичистейшая установка. Даже вручную из хомяка все поудалял. В конфигах не крутил ничего. Только через переменную окружения задал вяленд.

Виндовый юзерагент решает проблему.

qtm ★★ ()
Ответ на: комментарий от qtm

Бред какой-то... В Tor Browser с стандартным UA(linux) работает корректно, да и от кого-либо ещё из пользователей Firefox жалоб пока не поступало.

Попробуй через тот же Tor Browser, только учти, что Google может ныть, дескать «профиль взломали». Я только что проверил и всё работает. Если не заработает — тогда уж чёрт ногу сломит.

SM5T001 ()
Ответ на: комментарий от SM5T001

Бред какой-то…

Я сам нихрена не понимаю. Короче, рассказываю.

  1. Поставил User-Agent Switcher and Manager
  2. Поклацал юзерагенты Сhrome-Linux. Нифига.
  3. Клацнул на Сhrome-Windows. Заработало.
  4. Сбросил юзерагент на дефолтный в расширении, удалил само расширение и… Работает, сцуко.

Сейчас UA такой

Mozilla/5.0 (X11; Linux x86_64; rv:80.0) Gecko/20100101 Firefox/80.0

Не знаю как, но проблема решена. Всем спасибо.

qtm ★★ ()
Последнее исправление: qtm (всего исправлений: 1)