LINUX.ORG.RU

Bochs требует libbx_ips.so

 , ,


0

1

При указанном параметре ips в bochs виртуалка падает с сообщением

Bochs is exiting with the following message:
[      ] dlopen failed for module 'ips' (libbx_ips.so): file not found

При этом в ./configure не могу найти опцию как включить это при сборке.

★★★★★

Ответ на: комментарий от anonymous

Да собственно так и собирал, вот опции:

./configure --prefix=/opt/bochs --enable-plugins --enable-x86-64 --enable-a20-pin --enable-smp --enable-cpu-level=6 --enable-long-phy-address --enable-large-ramfile --enable-show-ips --enable-fpu --enable-alignment-check --enable-pci --enable-usb --enable-usb-ohci --enable-usb-ehci --enable-usb-xhci --enable-e1000 --enable-voodoo --enable-sb16 --enable-es1370 --with-term --with-rfb --with-vncsrv --with-x11 --with-wx --with-sdl2 --enable-show-ips

splinter ★★★★★ ()
Ответ на: комментарий от splinter

Тебе их надо отключить, ну судя по тому что пишут в багтрекарах всех, вообще покопайся в сборочных файлах на предмет этого ключа, скорее всего там можно конкретно отключить именно эту сошку. Чтобы не отключать вообще все.

anonymous ()
Ответ на: комментарий от splinter

Ну так судя по багтрекерам она у них постоянно не работает, видимо нельзя придумать ничего лучше как просто посмотреть самому в чем там причина почему по итогу эта сошка не собирается как плагин.

anonymous ()