LINUX.ORG.RU
ФорумAdmin

А что, zabbix-agent для debian stable так и не собрали?

 


0

1

Смотрю я на http://packages.debian.org/search?suite=default&section=all&arch=any&... и грусть-тоска меня снедает. Для oldstable есть, для testing есть, а для stable нет. Придется из oldstable ставить...

Кстати, подскажите, если не лень - 2.0 ветка с 1.8 как совместима? Совсем никак и придется обновлять всё всем скопом?

в дотдебе есть пакеты, там лютая беда с процессом установки. как попробуешь - поймёшь разницу между тем, как оно было в 1.8. (Я имею ввиду что процесс установки даже близко не оптимизирован). А по поводу совместимости - я думаю что серверу заббикса всеравно на версию клиента, с которого он инфу будет тянуть.

Khades ★★ ()

совместима, насколько я понял - 2.0 агент может работать с 1.8 сервером, и 2.0 сервер с 1.8 агентом.

zgen ★★★★★ ()

Можно собрать апт-билдом

alix ★★★★ ()
3 июля 2013 г.

есть в wheezy-backports версия 2.0.6

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.