LINUX.ORG.RU
ФорумAdmin

Помогите подружить Apache2 и PHP


0

0

Не могу настроить PHP в Apache2. В старом Apache (1.3) всё работало просто изюмительно. Система стоит RedHat8. Буду очень признателен тому, кто может помочь и вышлет файлы php.ini, httpd.conf на ящик solandr2000@mail.ru

anonymous

Re: Помогите подружить Apache2 и PHP

забей

или комбинируй с версиями. на форуме apache.org признали ошибку... у них поддержка php4 experimental

anonymous ()

Re: Помогите подружить Apache2 и PHP

А в чем проблема-то!!!!!

Что конкретно не работает?

Возьми Apache 2.0.44 и PHP 4.3.0 !!! И в РедХате и во Фрее у меня работает нормально!

anonymous ()

Re: Помогите подружить Apache2 и PHP

Ну раз работает, то пришли, пожалуйста, php.ini и httpd.conf (solandr2000@mail.ru) или здесь выложи. А не работает вот и всё тут. При запуске в браузере просто ничего не отображается. Хотя и perl и SSI работают нормально, а вот PHP нет.

anonymous ()
9 июня 2003 г.

Вопрос для человека у которого Apache 2.0.44 и PHP 4.3.0 работает

Если не секрет работает ли у Вас в РНР поддержка bcmath? Если не трудно напишите мне, а то я в форуме задал вопрос, а потом случайно наткнулся на это сообщение. <a href=mailto:ice_one1@ukr.net>напишите мне</a>

anonymous ()
Вы не можете добавлять комментарии в эту тему. Тема перемещена в архив.