LINUX.ORG.RU

Budgie 10.2.5

 , ,


1

1

Состоялся релиз Budgie 10.2.5  — окружения рабочего стола, развиваемого в рамках проекта Solus. В новой версии основное внимание было уделено мелким деталям.

Из изменений стоит отметить:

  • Добавлена анимация появления панели при запуске окружения.
  • Увеличены отступы между элементами панели.
  • Добавлена анимация появления и скрытия значков на панели. Демонстрация.
  • На панели управления звуком реализовано более точное отображение названий устройств.
  • Добавлен новый апплет для управления Bluetooth-устройствами, включающий возможность установки «режима полёта».
  • Улучшена анимация предпросмотра тайлового окна.
  • Добавлена опция для включения/отключения иконок на рабочем столе.
  • Добавлены настройки выбора тем курсоров и шрифтов для разных элементов интерфейса.
  • Добавлен апплет для настройки каждого элемента панели.
  • Встроенная тема оформления портирована на GTK 3.20.
  • Возобновлена поддержка LightDM в роли хранителя экрана.

>>> Подробности

★★★

Проверено: Aceler ()

версия уже за 10 перевалила, а я в первый раз слышу как о Budgie, так и о Solus
или же они после, скажем, гипотетической версии «1.6.x» отбросили «1.» и следующий выпуск сделали 7.0.0?

t1nman ()
Ответ на: комментарий от kep

В арче этот будгие есть, правда устанавливается также и гном по зависимостям (по крайней мере при выборе сеанса гном присутствует).

Потребляет памать на уровне матэ.

anonymous ()
Ответ на: комментарий от droserasprout

Выглядит очень стильно и аккуратно.

И отлично, если бы на этом и заканчивалось! Но нет, оно и звучать «стильно и аккуратно» хочет, но только через пульсу.

kep ()
Ответ на: комментарий от sudopacman

я просто в виртуалбоксе смотрел, сколько какие ДЕ жруть. В итоге матэ/хфце получалось оптимальным по потреблению/функциональности/привычности

anonymous ()
Ответ на: комментарий от anonymous

я только это ставлю:

pacman -S xorg-server xorg-xinit gnome-shell nautilus gnome-terminal gnome-control-center gedit gnome-disk-utility gnome-logs gnome-screenshot gnome-shell-extensions gnome-shell-extension-weather-git gnome-system-monitor gnome-tweak-tool gnome-2048 file-roller evince totem eog networkmanager bash-completion

запуск через startx
гномовскими приложениями никакими больше не пользуюсь (доставляю deadbeef, opera, transmission-gtk etc)

amorpher ★★★★★ ()
Ответ на: комментарий от amorpher

Я пытался устанавливать систему по отдельным пакетам - не получалось, всегда что-то не работало/работало не так/не хватало.

Поэтому пользуюсь architect'ом для установки, устанавливаю «дефолтное ДЕ», потом удаляю неиспользуемые приложения

anonymous ()
Ответ на: комментарий от anonymous

вот как выше привёл, будет работать, ну может ещё плагинов для джистримера доставить
и этот gnome-shell-extension-weather-git из аура (yaourt нужен или pacaur etc)
pamac-aur пользуюсь в основном для гуя

amorpher ★★★★★ ()
Ответ на: комментарий от sudopacman

Ссылки целиком не лезут, поэтому разобью, уж не серчай :)

Fedora 22 $ wget http://download.opensuse.org/repositories/home:ikeydoherty:solus-project/ Fedora_22/home:ikeydoherty:solus-project.repo -o solus-project.repo

Fedora 23 $ wget http://download.opensuse.org/repositories/home:ikeydoherty:solus-project/ Fedora_23/home:ikeydoherty:solus-project.repo -o solus-project.repo

$ sudo mv *solus-project.repo /etc/yum/repos.d/

$sudo dnf install budgie-desktop

DrRulez ()

больше одной панели (на произвольной стороне экрана), как обычно, считается не нужно и не реализовывается?

мне уже надоело кде, но уйти некуда: ни один известный мне de/wm не умеет больше одной панели, к тому же, горизонтальной панели, которые есть зло в век низких и широких экранов.

anonymous ()

Хорошая попытка, Gnome, но нет

 * dependency graph for gnome-extra/budgie-desktop-9999
 `--  gnome-extra/budgie-desktop-9999  M[package.mask] 
   `--  dev-lang/python-2.7.11-r2  (>=dev-lang/python-2.7.5-r2) ~amd64 
   `--  dev-lang/python-exec-2.4.3  (>=dev-lang/python-exec-2) ~amd64  [python_targets_python2_7(-)? -python_single_target_python2_7(-)]
   `--  dev-lang/vala-0.30.1  (dev-lang/vala) ~amd64 
   `--  dev-lang/vala-0.28.1  (dev-lang/vala) amd64 
   `--  dev-libs/gobject-introspection-1.46.0  (>=dev-libs/gobject-introspection-1.44.0) ~amd64  [python_targets_python2_7(-)? -python_single_target_python2_7(-)]
   `--  sys-devel/automake-1.15-r2  (>=sys-devel/automake-1.15) ~amd64 
   `--  sys-devel/autoconf-2.69-r2  (>=sys-devel/autoconf-2.69) ~amd64 
   `--  sys-devel/libtool-2.4.6-r2  (>=sys-devel/libtool-2.4) ~amd64 
   `--  dev-vcs/git-2.7.4  (>=dev-vcs/git-1.8.2.1) ~amd64 
   `--  x11-libs/libwnck-3.14.1  (>=x11-libs/libwnck-3.14.0) amd64 
   `--  gnome-base/gnome-menus-3.13.3-r1  (>=gnome-base/gnome-menus-3.10.1) amd64 
   `--  dev-libs/libpeas-1.16.0  (>=dev-libs/libpeas-1.3.0) amd64 
   `--  x11-wm/mutter-3.18.3  (>=x11-wm/mutter-3.18) ~amd64 
   `--  dev-util/desktop-file-utils-0.22  (dev-util/desktop-file-utils) amd64 
   `--  dev-libs/libgee-0.18.0  (dev-libs/libgee) amd64  [introspection?]
   `--  x11-themes/gnome-themes-standard-3.18.0  (x11-themes/gnome-themes-standard) amd64 
   `--  x11-libs/gtk+-3.18.8  (>=x11-libs/gtk+-3.16) ~amd64 
   `--  media-sound/pulseaudio-8.0  (media-sound/pulseaudio) ~amd64  [X]
   `--  sys-apps/systemd-229  (sys-apps/systemd) ~amd64 
   `--  sys-power/upower-0.99.4  (sys-power/upower) ~amd64  [introspection?]
   `--  gnome-base/gnome-settings-daemon-3.18.2  (>=gnome-base/gnome-settings-daemon-3.18.0) amd64 
   `--  sys-power/upower-pm-utils-0.9.23-r2  (sys-power/upower-pm-utils) amd64  [introspection?]
   `--  dev-util/intltool-0.51.0-r1  (dev-util/intltool) ~amd64 
   `--  gnome-base/gnome-session-3.18.1.2  (>=gnome-base/gnome-session-3.18.0) amd64  [systemd?]
   `--  x11-terms/gnome-terminal-3.18.3  (>=x11-terms/gnome-terminal-3.18.0) ~amd64  [-gnome-shell]
   `--  gnome-base/gnome-control-center-3.18.2  (gnome-base/gnome-control-center) amd64 
   `--  gnome-base/nautilus-3.18.5  (gnome-base/nautilus) amd64  [introspection?]
   `--  gnome-base/gnome-desktop-3.18.2  (>=gnome-base/gnome-desktop-3.18.0) amd64 
   `--  sys-auth/polkit-0.113-r1  (>=sys-auth/polkit-0.105) ~amd64  [systemd?]
[ gnome-extra/budgie-desktop-9999 stats: packages (30), max depth (1) ]
wasd ()